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Intro

Hello and thank you for buying the MixPre-10T! 

At Sound Devices, we are passionate about audio. We’ve unleashed our design 
and engineering team and asked them to create a groundbreaking device that 
sets new standards for what’s possible from a super compact and affordable, 
multi-channel audio recorder. From the ground up, we’ve designed the Mix-
Pre-10T to be a versatile production audio workhorse.  We’ve harnessed our 
storied heritage in field recording to create an incredible piece of kit!  We think 
that you’ll find the unique mix of performance, size, ease-of-use, design and 
build quality to be an invaluable part of your life and creative passion for many 
years to come.

The MixPre-10T has been meticulously engineered to offer extreme flexibility 
and sound quality, operating in three fundamental ways:

•	 10 input (8 mic/line XLR/TRS input + 2ch Aux input), 4 channel output mix-
er with our exclusive Kashmir™ discrete, Class A mic  
preamplifiers with analog limiters and low-cut filters.

•	 SD card recording of 12 channels (channels 1-8 and Aux in ISO tracks and 
LR mix) at 44.1, 47.952, 48, 48.048, 96 and 192kHz, 16 and 24-bit  
resolution.

•	 12-in, 4-out USB computer audio interface

The MixPre’s capabilities may be extended further by installing optional plugins 
such as the Musician plugin or Ambisonics plugin. These are available from the 
Sound Devices online Plugin Store.

The possible uses for the MixPre-10T are virtually unlimited, but a few common 
ones are:

•	 Location sound recording for video production
•	 Field recording for capturing sound FX

•	 Recording for live events
•	 Premium-quality 12x4 USB audio interface for any DAW application

The MixPre-10T’s versatility is augmented by the various powering options.  
Whether you want to power the MixPre-10T from AA batteries, L-mount batter-
ies, external battery, or an optional AC wall plug adapter, it’s ready, willing and 
able to go anywhere, anytime—always handling your audio needs with grace.

We’ve designed the MixPre-10T to be easy to use for the novice without taking 
away professional-level features for the seasoned pro user. With that in mind, 
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the MixPre-10T ships from the factory in Basic mode - this is ideal for less expe-
rienced users and will satisfy many audio applications. 

If you want to dive straight into the full array of professional features, we rec-
ommend setting to Advanced mode. See Modes and Presets for more informa-
tion.

We sincerely hope that you enjoy working with the MixPre-10T as much as 
we’ve enjoyed creating it!  Please drop us an email at support@sounddevices.
com and share your experiences as we’d love to see how the MixPre-10T is fur-
thering your passion.

mailto:support@sounddevices.com
mailto:support@sounddevices.com
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Powering

Flexible Powering Options

In designing the MixPre-10T, we felt that it was important for it to be able to 
operate in a wide array of applications and environments.  To support that goal, 
power can be supplied from several possible sources:

•	 12 VDC via 4-pin Hirose from an external battery or AC power supply (an 
optional accessory called XL-WPH3).

•	 Eight AA NiMH rechargeable or Lithium primary batteries installed in the 
provided 8-AA battery sled, called MX-8AA.

•	 One or two Sony-type L-mount batteries installed in the optional L-mount 
battery sled accessory, called MX-LMount.

The master power switch for the MixPre-10T is located in the upper right corner 
of the left side panel.

Power Switch

For preservation of battery power, 4-pin Hirose power sources take priority over 
batteries if both are connected.

To ensure Battery Status indicator displays accurate levels/status:

1.	 Tap .

2.	 Page through submenu and tap Power.
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3.	 Do either or both of the following:
XX Tap Battery Sled and select the type of batteries being used in the sled. 

Options include: NiMH, Alkaline, L-Mount
XX Tap Ext Power and select the type of external power being used. 

Options include: 12V Ext DC, NiMH, Exp. NiMH, 12V PbAcid, 14V Li-ion, 
or Full Range (10-17V).

LL When using batteries to power the MixPre, NiMH rechargeable or Lithium primary 
AA’s are recommended, not alkaline batteries. The high internal resistance of 
alkaline batteries makes them only suited to devices requiring low current (less 
than 25mA), not higher power electronic devices such as the MixPre.

⚠⚠ Incorrect use of batteries poses a danger of explosion. Replace only with 
the same or equivalent type. Properly recycle batteries. Do not crush, 
disassemble, incinerate, dispose in a fire or expose batteries to high 
temperatures.
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Panels

Front Panel

Power light, transport joystick, toggle switch for Star (*/**) shortcuts, Channel 
knobs, Channel knob ring LEDs, and touch screen

Channel Knobs 1-4

Channel Knobs 5-8
Channel Knob Ring LEDs

Power Light

Touch Screen

Star Shortcuts

Transport Joystick

Left Side Panel

BNC output for LTC/Word Clock, BNC input for LTC/Word Clock, USB 
connections, XLR/¼-inch TRS inputs 1-4, X1/X2 unbalanced, 2-channel 3.5 mm 
output, and power switch

Power SwitchUSB-A Port

XLR/ ¼-inch TRS Inputs 3.5 mm X1/X2 Output

USB-C Port

BNC Input

BNC Output
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Right Side Panel

3.5mm headphone output, 3.5mm Aux/Mic input, main L/R balanced TA3 
outputs, XLR/¼-inch TRS inputs 5-8, headphone encoder, HDMI TC input

HDMI TC InputHP Encoder

XLR/ ¼-inch TRS Inputs
3.5 mm Headphone Output

3.5 mm Aux/Mic Input

L/R TA3 Outputs

3.5 mm Headphone Output

Back Panel

Battery mounts, 4-pin Hirose connection, SD memory card slot, Allen wrench 
(for ¼-inch-20-thread captive screw), anti-rotational pin

SD Card Slot

Battery Mounts

Allen wrench & Anti-rotational Pin

4-Pin Hirose
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Touch Screen

The MixPre-10T has a sunlight-viewable, high-resolution, touch-screen-based 
user interface.  The touch-screen interface consists of the Home screen, Main 
Menu screen, Channel screen and File List views.  As you will notice, there are 
several touch zones on the touch screen for controls.  As you become familiar 
with the user interface, changing settings for inputs, outputs, recording and 
metering will become fast and intuitive.

Current File Name
Power Status Icon

Menu Icon

Remaining SD Card/File Elapsed Time Current Headphone Preset

Timecode Display

File List Icon

Meter View

Status Bar

Home Screen

The Home screen view is the default view that appears on the touch screen 
when the device is powered up.  On it, you will find items such as:
•	 File list icon and current file name
•	 File elapsed time counter 
•	 Timecode display
•	 Power status icon

Power Status Icon Description

 
(Green Battery)

Healthy connection via Hirose to external power.

 
(Green Battery)

Healthy battery. Plan to change batteries when green level 
drops to about ¼ full.

 
(Flashing Red Battery)

Battery power is critically low. Change batteries.

•	 Q icon - Indicates current cue number: 01, 02, etc. Tap to set cue markers.
•	 Menu icon
•	 Meter view (cycle views by touching)

◦◦ Two channel mix track meters
◦◦ Two channel mix track meters, ten individual track view
◦◦ Two channel mix track meters, two USB input meters, two aux input 
(camera) meters (when Aux In Mode is set to Camera)
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•	 Status bar (cycle status info. by touching)
◦◦ SD card status: card/drive activity, available recording time,  file duration, 
elapsed time, and headphone preset

◦◦ USB drive status: remaining space on drive and when it is actively copying
◦◦ Sample rate and bit depth
◦◦ Date and time

Main Menu Screen

The Menu screen is where most of the features and functions are selected and 
set up.  

To enter the Menu screen:

XX Tap  on the Home screen. 

There are three Menu screen views.  These views are indicated by the Dots icon 

. Tapping it will toggle between the three Menu views.

  

The Menu has its own submenus that may be displayed by tapping them. 

To return to the main Menu from a submenu at any time:

XX Tap . 

To return directly to the Home screen from the main Menu:

XX Tap .
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TOUCH SCREEN

Page Sub-menu Description
1 Presets Lets you save and load user presets to and from SD card and 

internal memory. Also allows resetting all settings to factory default.
1 Project Lets you create new projects, open or trash existing projects, create 

sound reports, or enter metadata information for sound reports.
1 Inputs Provides settings for the 3.5 mm Aux/Mic input as well as access to 

Channel screens for channels 9 and 10.
1 Outputs* Provides routing and gain settings for the main L/R and X1/X2 

outputs. 
2 Timecode Provides access to timecode and sync settings. 
2 Tone/Slate Provides access to slate mic levels and tone settings and routing.
2 Record** Provides record settings for LR mix gain, sample rate, bit depth, LR 

linking, pre-roll time, HDMI record trigger, remix and record bells.
2 SD Card Displays SD card and allows for format and empty trash card 

functions.
3 USB Drive Displays USB thumbdrive information and allows for formatting the 

drive.
3 * Shortcuts Assigns various functions as shortcuts to the * / ** toggle switch on 

the front panel.
3 System Provides settings for Basic/Advanced/Custom mode, Custom mode 

setup, limiters, Date/Time settings, File Transfer, Bluetooth®, 
Wingman App password, adjusting LCD/LED brightness, updating 
firmware, and viewing version and regulatory information. 

3 Power Select the type of batteries being used (Alkaline, NiMH, L-Mount) to 
ensure that the Power Status icon on the Home screen accurately 
displays remaining battery level.

* Sub-menu/setting appears in Advanced mode only
** Some Record sub-menu options are only available in Advanced mode

Channel Screen

The Channel screen is where you will find channel-specific settings, such as 
Channel name, Input selection, Pan, 48v phantom power and Low Cut filtering.

 

In Advanced mode, additional settings are available via second and third 
channel pages accessed by tapping the Dots icon. 

LL The top left corner of the Channel screen displays an editable Channel name. 
Touch this region to give the channel an easy to identify name, like Vocals or Bob. 
Below the Channel name is a Channel meter to aid in setting audio levels.
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Page Sub-menu Description
1 Solo* Lets you solo the selected channel in the headphone output. Soloing 

by default is Individual (exclusive) in that only one input at a time 
will be soloed.  When a channel is soloed, its light ring will flash 
orange. Soloing can be set to Multiple (non-exclusive) in the HP 
Preset submenu.

1 Mute* Lets you mute the selected channel.
1 Arm* Allows pre-fade recording of the channel to its own isolated (ISO) 

track on the SD card.
1 Gain* Sets the sensitivity of the input. Generally, the gain should be set 

so that the loudest parts of the audio signal just touch the red 
segments of the meters.

1 Pan Lets you position the channel’s audio in the stereo image of the LR 
mix and stereo out. 

1 Low Cut Sometimes referred to as a high pass filter (HPF), the Low Cut filter 
can be set up to roll off bass frequencies or reduce mic handling 
noise, wind noise, and other undesirable low frequencies. The filter 
has a carefully crafted 18 dB/octave slope.

2 Input Lets you select one of the available Mic, Line, Aux or USB inputs to 
route to the chosen channel.

2 Phantom Lets you apply full 48v phantom power to the channel’s mic or line 
input.

2 Phase* Allows the signal’s polarity to be inverted 180 degrees.
2 Delay* Inserts an adjustable delay in the signal path. Often used for phase 

alignment of multiple mics or lip synchronization for video.
2 Linking* Lets you link two and/or four channels. For more details, see Linking 

Channels. 
* Sub-menu/setting appears in Advanced mode only

To access the Channel screen:

XX Press the associated Channel knob.

LL You can access Channel screens for channels 9 and 10 via MENU > Inputs, or by 
using the Star (* / **) toggle switch, when those shortcuts are set to Ch 9/10 
Screen. 

Using Star Shortcuts (*/**)

For your convenience, we have included a front panel user-programmable 
toggle switch with two positions, * and **. This lets you dedicate a hardware 
shortcut to frequently used functions without having to navigate the menus.

To program functions to the Star toggle switch:

1.	 Tap .

2.	 Select * Shortcuts > * Shortcut (or ** Shortcut). 



17

TOUCH SCREEN

3.	 When the * Menu screen appears, select your preferred function.

Any of the following functions may be programmed as Star shortcuts:
•	 Ch 9/10
•	 Solo/Mute screen
•	 Project screen
•	 SD Card screen
•	 Undo
•	 Slate Mic
•	 Tone

To activate the * or ** shortcut(s):

XX Toggle the switch to the * or ** position.
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Modes and Presets

Setting the Mode

We’ve designed the MixPre-10T to be easy to use for the novice without taking 
away truly professional-level features for the seasoned pro user.  We want both 
the newcomer and the career professional to enjoy a quick, easy setup and 
foolproof results.  To accommodate this, we’ve incorporated three modes of 
operation into the MixPre-10T: Basic, Advanced, and Custom.

To set the mode:

1.	 Turn all channel knobs to Off (at full counterclockwise position). 

2.	 Tap .

3.	 Tap System > Mode. Options include: Basic, Advanced, and Custom.

Basic Mode

Basic mode is intended for hassle-free, plug-and-play use.  This mode is ideal 
for the new user and amateur needing only the basic functionality of the 
MixPre-10T.

Screen Sub-menu Description
Menu Presets Save and load user presets to and from SD card and internal 

memory. Also allows resetting all settings to factory default.
Menu Project Create new projects, open or trash existing projects, create 

sound reports, or enter metadata information for sound 
reports.

Menu Inputs Provides settings for the 3.5 mm Aux/Mic In, as well as access 
to the Channel screen for channels 9 and 10.

Menu Timecode Provides settings for timecode and sync.
Menu Tone/Slate Turn the test tone/slate mic on or off, set tone routing, and 

adjust slate mic level. By default, the test tone is a 1kHz sine 
wave at -20dBFS. By default, the slate mic level is 25 dB, but 
may be adjusted  from 0 to 50 dB.

Menu Record Choose to auto start/stop recording via HDMI from a camera or 
from LTC, set pre-roll time, and turn on/off record bells.

Menu SD Card Displays SD card info and allows for formatting SD cards and 
and emptying their trash folder.

Menu USB Drive Displays information on any thumbdrive inserted into USB-A 
port, and provides “Edit” access to formatting the thumbdrive.

Menu * Shortcuts Sets user-definable */** toggle switch as shortcuts to key 
functionality.
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Screen Sub-menu Description
Menu System Provides settings for Basic/Advanced/Custom mode, Custom 

mode setup, limiters, Date/Time, File Transfer, Bluetooth®, 
Wingman App password, adjusting LCD/LED brightness, 
updating firmware, and viewing version and regulatory 
information.

Menu Power Select the type of batteries being used (Alkaline, NiMH, 
L-Mount) to ensure that the Power Status icon on the Home 
screen accurately displays remaining battery level.

Channel Pan Pan the channel’s signal Left, Center or Right in the stereo LR 
mix and Stereo Out.

Channel Input Select one of the available Mic, Line, Aux, or USB inputs to 
route to the chosen channel.

Channel Phantom Turn on 48V phantom power when using a condenser 
microphone in the chosen channel.

Channel Low Cut Select the frequency at which a low cut filter will be placed.  
The filter has a carefully-crafted 18db/octave slope. Low Cut 
options are only On/Off in Basic mode.

Advanced Mode

Advanced mode is intended for use by professionals and users who want to 
have every available setting and option at their disposal.  All settings available 
to Basic Mode apply to Advanced Mode in addition to:

Screen Sub-menu Description
Menu Outputs Provides routing, gain and delay settings for the main L/R and 

X1/X2 outputs plus output delay settings.
Menu Tone/Slate Provides additional Tone mode (Continuous and Left Identify) 

and Tone Level settings.
Menu Record Provides additional record settings for gain, sample rate, bit 

depth and LR linking.
Menu System > 

Limiters
Lets you turn limiters on or off.

Channel Solo Lets you “solo” the selected channel in the headphone output.  
Solo mode can be set to Individual or Multiple in the HP Preset 
menu.  When a channel is soloed, its light ring will flash 
orange.

Channel Mute Lets you “mute” the selected channel.  When a channel is 
muted, its light ring will illuminate red.

Channel Arm Allows pre-fade recording of the channel to an individual track 
on the SD card.

Channel Gain Sets the sensitivity of the input.  Generally, the Gain should be 
set so that the loudest parts of the audio signal just touch the 
red segments of the meters.

Channel Pan Lets you position the audio of the channel anywhere between 
Left and Right in the stereo image of the LR mix and Stereo 
Out.
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Screen Sub-menu Description
Channel Linking Lets you link channels 1 and 2, 3 and 4, 5 and 6, and 7 and 

8 either as a stereo pair, mid side pair, or turn linking off. 
Channels 9 and 10 can also be linked as a stereo pair. Also 
lets you link multiple channels, such as 1-4, 5-8, 1-8, etc. See 
Linking Channels for more information.

Channel Low Cut Lets you select the frequency at which a low cut filter will be 
placed. Increased options in Advance mode include: Off, 40-
160 Hz in 40 Hz increments. 

Channel Phase Lets you set polarity to either Normal or Inverse.
Channel Delay Sets the delay from 0 to 30 ms in 1 ms increments.

Custom Mode

Custom mode is intended for users who want to customize the features and 
functionality available to them.  This mode grants access to different sections of 
Advanced Mode features, turning them on or off in the user interface as desired.

To configure Custom Setup:

1.	 Tap .

2.	 Tap System > Mode, and then select Custom.

3.	 Tap System > Custom Setup to customize what features you want to 
access.

Custom Setup options are:

Page Sub-menu Description
1 Channel Lets you access Solo, Track Arm, extended Pan, Input Select, 

Phantom, Phase, delay, Linking, and Low Cut, which is 
selectable by frequency.

1 Gain Lets you access two-stage Channel Gain controls (trim/fader).
1 Headphone Lets you access extended headphone source select options 

including factory and user headphone presets, preset editing 
and Solo setup for Individual/Multiple channels.

1 Record Provides additional record settings for gain, sample rate, bit 
depth and LR arming/linking, as well as ISO track arming/
naming.

2 Metadata Adds ability to change track name, rename files, add notes and 
undo recordings.

2 Outputs Provides routing and gain settings for the balanced LR outputs 
and unbalanced X1 X2 outputs as well as limiters On/Off, and 
Tone mode and level.
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User Presets

Flexibility is the MixPre-10T’s M.O.  To make it easy for you to use the recorder 
in a wide variety of situations, we created a slick feature where you can store 
and recall snapshots of all of the MixPre-10T’s settings.  There are four internal 
Preset slots available. Also, the SD card can store virtually unlimited Presets.

Here are three common examples:
•	 One day, you may need the MixPre-10T to serve as the backbone of your 

production audio rig as mixer and recorder.  
•	 The next day, you need to have the MixPre-10T handle multichannel USB 

audio interface duties for a computer-based audio editing session.  
•	 On Saturday night, you’ve been asked to provide recording services for the 

local orchestra and the MixPre-10T is your eager companion, providing eight 
unparalleled mic preamps to capture every nuance of instruments and room 
ambience.  

Using Presets, you can optimize settings for each of these scenarios and then 
save each setup to one of four internal preset locations or to the SD card.  Once 
saved, simply load the appropriate preset and BOOM! You’re ready to go in a 
jiffy!  We think that you’ll really appreciate this functionality.

To save a Preset:

1.	 Tap .

2.	 Tap Presets > Save to Internal 1-4 or SD Card

3.	 Enter a Preset Name and tap OK.

To recall a Preset

1.	 Tap .

2.	 Tap Presets > Load Preset.

3.	 Select preset with encoder.

4.	 Tap OK.
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The MixPre-10T’s flexibility is enhanced by its ability to select various input 
types to its mixer channels. Each of the MixPre-10T’s channels can be sourced 
from an XLR or TRS mic/line input, 3.5mm Aux line or mic input (with or 
without plug-in-power) or from USB channels 1-4 from a computer. 

Channel Inputs

BASIC MODE - 

For quick and easy applications, access the channel’s input settings by 
pushing in the channel’s knob.  You will see the Channel screen displayed.  

There, you’ll be able to select the channel input source, whether you’d 
like to send the audio to the Left, Center or Right of the mix bus, select 
Phantom power (for condenser microphones and active DIs), and select a 
Low Cut Filter. 

In Basic mode, an input channel path uses a single gain stage adjusted by 
its Channel knob.

The MixPre-10T’s Kashmir mic preamplifiers have great dynamic range and 
noise specs as well as analog limiters so it’s not necessary for you to set 
any levels other than that of the Channel knob (which sends the audio to 
the LR mix record channels and the LR outputs. The limiters are present 
on each channel and the LR mix bus. This means that peaks that would 
normally clip other mic preampliers and ruin a mix, will be handled in just 
the right way to make sure that your audio is safe from accidental clipping.

ADVANCED MODE - 

For more complex situations requiring individual channel-to-track (ISO) 
recording, soloing, channel linking, two-stage gain functionality (trim/
fader), limiter bypass, input delay, and phase.
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CUSTOM MODE -

By setting the Channel Custom Setup to Advanced and the Gain Custom 
Setup to Basic, you can use all the Advanced Channel Input features while 
retaining single gain stage control using the physical channel knobs. This 
allows you to use the channel knobs to adjust the level going to the ISO 
tracks.

To set up channels:

1.	 Press the rotary knob for the chosen channel.

2.	 Tap Input and select from the following input types:

Input 
Types Description

Mic Use for microphones. For condenser mics requiring 48v phantom power, set 
Phantom to On.

Line Use this type for balanced analog line level sources.
Aux In 1-2 Use for unbalanced stereo input.
USB 1-4 Use for external audio from a computer.
Off Turn the input off.

3.	 Tap Low Cut to set low-cut filter levels—ideal for reducing wind or mic 
handling noise.

4.	 Tap Pan to adjust the input’s pan in the mix bus and Stereo Out.

Linking Channels

Are you working with a stereo source—a keyboard or stereo mic perhaps? To 
make it easy to adjust these types of sources, the MixPre-10T offers linking of 
channel pairs 1-2, 3-4, 5-6, 7-8 either as a stereo pair or mid-side (MS) pair. 
Channels 9-10 may also be linked as a stereo pair. For example, the following 
procedure links channels 1 and 2.

To link channels 1-2:

1.	 Push the Channel 1 knob to access that channel’s screen.

2.	 Tap Linking.
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3.	 Do one of the following:
XX Select 1-2 for a stereo source.
XX Select 1-2ms for MS source.

You’ll now be able to control the level of both channels 1 and 2 with the 
Channel 1 knob. The Channel 2 knob will now function as a balanced control 
if stereo linked or as a width control if MS linked.

The MixPre-10T also offers multichannel linking for channels 1-3, 1-4, 1-5, 1-6, 
1-7, 1-8, 5-7, and 5-8. 

To link multiple channels:

1.	 Ensure System > Mode is set to Advanced, or if using Custom mode, that 
Channel is set to Advanced.

2.	 For channels 1-# (where # represents any channel number 3-8), push the 
Channel 1 knob. For 5-7 or 5-8, push the Channel 5 knob to access the 
appropriate channel’s screen.

3.	 Tap Linking and select either 1-4 or 5-8 respectively.

When multiple channels are linked, gain, fader, limiters, track arming, low 
cut filters, and input delay are all linked and controlled from the single 
Channel (1 or 5) screen and knob.

Additionally, the Link Type menu provides the ability to choose which 
parameters are linked when linking three or more channels.
◦◦ Selecting the All option links input type, trim gains, faders, limiters, low 
cuts, record arms, and delays.

◦◦ Selecting the Faders Only option links only the faders.

Gain Staging with Linking

You can use linking with single gain stage or two-gain stage (trim/fader) 
operation.

For instance, users wanting to link inputs 1-2 or 1-4, but control all levels from 
the front-panel Channel 1 knob should set System > Mode to Custom and then 
in Custom Setup, set Gain to Basic and Channel to Advanced.

Users wanting to link those same inputs but use two gain stages should use 
Advanced Mode or Custom mode with both Gain and Channel set to Advanced. 
Then, you can adjust trim gain levels for linked channels from the Channel 1 
screen and adjust fader levels for linked channels with the Channel 1 knob.
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Setting Input Delay

Input delay may be used to compensate for ‘phasey’ sounding audio because 
of time-of-arrival differences between sound sources, such as a boom mic and 
wireless radio mic picking up the same sound source.

To set a channel’s input delay:

1.	 Push in the channel’s knob to access its Channel screen.

2.	 On page 2, tap Delay.

3.	 Tap the arrows or use the encoder to adjust the setting. Each channel can 
be delayed up to 30ms.

The delay is applied before the signal is sent to the recorder and outputs. 

LL Input Delay is not available in Basic mode.

Inverting Phase

Phase inversion (or polarity reversal) is used to compensate for incorrectly 
wired, balanced cables, to prevent signal cancellation when a source is dual-
mic’d from opposite directions, or to reverse left/right with microphones in a 
mid-side (MS) configuration.

To invert a channel’s phase:

1.	 Push in the channel’s knob to access its Channel screen.

2.	 On page 2, tap Phase to set it to Invert.

LL Phase Inversion is not available in Basic mode.

MS Decoder

You can choose to have the MS decoder apply to the mix only and not isolated 
tracks. 

To set MS Decode:

1.	 Tap .

2.	 Tap Inputs > MS Decode. Options include: ISO & Mix or Mix Only.
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Inputs Menu

The Inputs menu allows you to access Channel 9 and 10 screens, and the 
Aux In Mode settings, which lets you configure how the Aux/Mic In 3.5mm 
connector is used.

Selecting Input Sources for Ch. 9 & 10

Similar to Channel screens for 1-8, input sources for channels 9 and 10 may be 
selected from their screens.

Options are:
•	 Channel 9: Aux In 1, USB 1 or Off
•	 Channel 10: Aux In 2, USB 2 or Off

LL From these screens, you may also solo, arm tracks, adjust gain, pan, low cut, and 
set linking.

Configuring Aux In Mode

Configure the Aux/Mic In connector from the Inputs menu, by tapping Aux In 
Mode and selecting one of the following options: 

•	 Mic: Select this option when the Aux/Mic In is to be used with a mic. The 
MixPre-10T provides bias voltage for PiP (plug-in-power) mics. 

•	 Line: Select this option when the Aux/Mic In is to be used with an 
unbalanced 2ch line source, such as smartphone headphone output, stereo 
line source, etc.
When either the Mic or Line options above are selected as the Aux In Mode, 
they are available as input sources to any channel by selecting Aux In 1 or 
Aux In 2. 

•	 Camera: Select this option when the Aux/Mic In is to be used for 
monitoring a video camera’s audio output via the MixPre-10T’s headphones 
and camera return (C1/C2) meters located on meter view 3.

This is particularly useful when you want to use the MixPre-10T to 
drastically improve the sound quality recorded on the camera. It is common 
knowledge that camera mic inputs are not of high quality so by connecting 
your mics to the MixPre-10T instead, then connecting the MixPre-10T’s L/R 
outputs to your camera audio input, you will achieve far superior sound 
quality. Then by connecting the camera’s audio output to the MixPre-10T’s 
Aux/Mic In, it allows you to check that the camera audio is noise and 
distortion-free.
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When this option is selected an additional setting appears in the Input Menu 
called Camera Gain. This lets you adjust the gain of the incoming camera 
audio level. You also get additional camera monitoring options in the HP 
Presets menu.

LL When Aux In Mode is set to Camera, you cannot route Aux In to a channel and 
thus you cannot record it. 

•	 Timecode: Select this option is using an external timecode source 
connected to the Aux/Mic In port. The 3.5mm TRS connector is wired to 
receive timecode on its tip. 

LL Also ensure Menu > Timecode > TC Mode is set to Aux TC In. 

•	 Off: Select this option to turn off the Aux/Mic Input.
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While we were carefully thinking about how to maximize flexibility with the 
inputs, we were doing the same with the outputs!  

Routing L/R and X1/X2 Outputs

The MixPre-10T includes 2 pairs of outputs, L/R and X1/X2, for a total of 4 
output buses. The L/R TA3 outputs are balanced, while the X1/X2 3.5mm are 
unbalanced. In Basic mode, the LR mix tracks are output from both the L/R 
and X1/X2 outputs. In Advanced mode, the L, R, X1, and X2 outputs can be fed 
independently from any channel, aux input, USB input or LR mix track. 

To route the L/R and X1/X2 stereo outputs:

1.	 Tap .

2.	 Tap Outputs.

3.	 Select any of the following:
◦◦ L Output
◦◦ R Output
◦◦ X1 Output
◦◦ X2 Output

4.	 From the routing matrix, select what channel to send to the output.

Here are images showing two of the four routing matrices for the outputs.

 

In addition, if you choose to send the channels to outputs, you can select 
either pre-fade (Channel knob has no effect) or post-fade (Channel knob 
controls level). 
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Adjusting Output Level and Delay

Adjusting output gains is useful for optimizing the level feeding downstream 
devices such as transmitters, external mixers, PA, etc. Output delay is 
particularly useful when sending audio to video operators on a production set to 
ensure that audio is in sync with their camera video feeds. 

To adjust output gain and/or delay:

1.	 Tap .

2.	 Tap Outputs.

3.	 Select either of the following:
◦◦ LR Gain.
◦◦ X1X2 Gain.

You can adjust L/R and X1/X2 output gains from Off, -40 to +20dB.

4.	 Select Delay. You can set delay from 0 to 400 ms in 1 ms steps.

Output Muting

On the MixPre-10T, both the TA3 L/R outputs and the 3.5mm X1/X2 output may 
be muted. 

To mute outputs:

1.	 Tap .

2.	 Tap Outputs.

3.	 Tap L/R Mute or X1/X2 Mute.

This toggles Mute on/off.

LL The Output Mute feature may also be set as a * Shortcut.

Headphone Out

The MixPre-10T’s audiophile-grade headphone amplifier provides high power 
and very low noise performance so that you can accurately hear the audio 
being handled, regardless of headphones or environment.  Connect headphones 
via 3.5mm jack to the headphone jack (located on the right side panel).  The 
volume of the headphones can be set with the encoder directly adjacent to the 
headphone jack.  

From the main Menu screen, the headphone presets (HP Presets) 
may be accessed by pressing this icon in the upper left corner of the 
screen. Above this icon, the currently selected HP preset is displayed. 

From the Main Menu, the headphone presets (HP Presets) may be accessed by 
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pressing this icon in the upper left corner of the screen.  Above this icon, the 
currently-selected HP preset is displayed.  

From the HP Presets menu, you may select from LR Stereo, LR Mono, X1X2 
Stereo, USB 1,2, USB 3,4, and User Presets 1-4.  

Camera Stereo and Camera Mono are also available when Aux In mode is set to 
Camera.

LL Options listed here are those available in Advanced mode. Only LR Stereo, X1X2 
Stereo, X1X2 Stereo, USB 1,2 and USB 3,4 are available in Basic mode.

Creating a Custom HP Preset

To create a custom HP Preset:

1.	 In the HP Preset menu, select Edit HP Preset (Advanced Mode Only) to edit 
and name any of the User HP Presets. 

2.	 Additionally, set HP Solo mode to Individual (exclusive solo) or Multiple 
(non-exclusive solo) for single or multi-channel solo monitoring.			 
	

Since the headphone amplifier is capable of very high output levels, please 
use caution when wearing headphones as hearing damage could result with 
inappropriate volume levels.

LL When clipping occurs in the headphones, the Headphon Clip indicator appears in 
the top right corner of screen, over the Power Status indicator.
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Disabling Record Bells in Headphones

Record bells, heard in headphones when recording is started and stopped in 
Audio projects, may be turned off. 

To disable the record bells:

1.	 Tap .

2.	 Tap Record > Record Bells. 

This toggles the bells on/off. They are turned on by default.



33

Recording and Playback

The MixPre-10T can record up to twelve audio tracks at 192 kHz, 24-bit to 
SD cards (SD, SDHC, or SDXC) using the industry standard .WAV file format.  
The recorded .WAV files written to SD card can be imported or played back 
using any MAC, Windows, or Linux computer installed with a compatible audio 
application, such as Pro Tools, Reaper, Cubase, Garageband, Audacity, and 
many, many more. 

For peace of mind, while recording audio to an SD card, the MixPre-10T can 
automatically copy it to an external USB thumbdrive connected to the USB-A 
port. This is ideal for backup purposes or as a quickly available handover copy 
at the end of a session. Additionally, you can manually copy any project, the 
active one or previous ones to the thumbdrive.

You can mix and record to the SD card even when using the MixPre-10T as 
a USB audio interface. This opens up cool opportunities for recording the 
computer’s USB audio output and mixing it with other mic and line sources 
plugged into the MixPre, making it ideal for podcasting and recording interviews 
via Skype or any other VoIP application. 

This simultaneous recording/USB audio streaming capability also makes the 
MixPre ideal as a backup to a computer—highly desirable in mission critical 
applications where relying only on a computer might be a risk.

The recording functionality is dependant on the current operating mode, Basic 
or Advanced.

In Basic mode, the MixPre-10T functions as a two-track 48 kHz recorder. The 
two record tracks are fed by the LR mix which is driven directly by the channel 
knob gains.

In Advanced mode, the MixPre-10T is configured as a twelve-track recorder 
with user-selectable 44.1, 47.952, 48, 48.048, 96 and 192 kHz sample rate 
and 16 and 24-bit depth. The LR mix tracks may be recorded as well as each of 
the ten channels as individual isolated (ISO) tracks. Audio for the ISO tracks is 
recorded “prefade” meaning before the channel knob gain, so any changes that 
are made there will only affect the LR mix and have no affect on the recorded 
ISO track levels. This is particularly useful for post-production audio processing 
where it may be desirable to create an alternate mix of the ISO tracks at a later 
stage. 

In Custom mode, if you prefer, you can make the Channel knobs adjust the 
level going to tracks—that is, tracks are “postfade”. 

To set knobs to adjust level to ISO tracks:

1.	 Set the MixPre-10T’s System>Mode to Custom.

2.	 Set System>Custom Setup>Channel to Advanced.
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Formatting SD Cards & USB Thumbdrives

SD cards must be formatted by the MixPre-10T for reliable recording and 
playback. 

If a USB thumbdrive is inserted into the USB A port, the MixPre-10T 
automatically copies the current project’s recorded files to it. The thumbdrive 
must also be formatted before use. For more information about this Auto Copy 
feature, see Copying to a USB Drive.

⚠⚠ Be sure to backup any wanted audio recordings or data before formatting 
since the formatting process erases all data.

We highly recommend using Sound Devices branded SD cards as these have 
been optimized to provide the best performance. If these are not available, 
most reputable manufacturers’ cards (such as SanDisk or Delkin) that meet or 
exceed class 10 speeds are acceptable. Similarly, we highly recommend only 
using Sound Devices’ approved USB thumbdrives to ensure reliable operation.

To format an SD card:

1.	 Insert an SD card in the slot located on the rear panel.

2.	 Tap .

3.	 Tap SD Card > Edit > Format.

4.	 When asked to confirm the command to format the card, tap OK. 
 
Cards with a capacity of 32 GB or less will be formatted with the FAT32 file 
system. Cards with a capacity greater than 32 GB will be formatted with the 
exFAT file system.  

To format a USB Thumbdrive:

1.	 Connect a USB ThumbDrive to the USB-A port located on the left panel.

2.	 Tap .

3.	 Tap USB Drive > Edit > Format.

4.	 When asked to confirm the command to format the card, tap OK. 
All USB drive sizes are formatted as exFAT.	

LL The exFAT file system is not compatible with Windows XP or Mac OS X 10.6.4 and 
lower.
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Transport Controls

A joystick (with its illuminated LED ring) on the front panel is used to perform 
various transport control functions.

Function Control Action

Record

Push up the Transport control to begin recording a new file. 
The LED ring illuminates red while recording is underway.

Stop
Press in the Transport control to stop recording or playback.

While in standby, press and hold to display next take name.

Play

Push down the Transport control to begin playback of the last 
file recorded or file currently loaded. While in playback, push 
down again to pause playback. The LED ring as well as the 
active file in the display will flash to indicate that Pause is 
active. Push down again to continue playback.

Rewind / Load 
previous take

While in standby, push left to load the previous take. While in 
playback, push and hold left to rewind.  

When the MixPre is playing back or paused, moving the 
joystick to the left (<<) rewinds at 2x speed, then after 
holding for 5 seconds, it increases to 16x speed.

Fast forward / 
Load next take

While in standby, push right to load the next take. While in 
playback, push and hold right to fast forward.  

When the MixPre is playing back or paused, moving the 
joystick to the right (>>) fast-forwards at 2x speed, then 
after holding for 5 seconds, it increases to 16x speed.

Scrub

While playing or paused, press and hold the headphone 
encoder to enter Scrub mode. Then rotate clockwise for fast 
forward or counter-clockwise for rewind at speeds of 0x, 
1/8x, 1/4x, 1/2x, 1x, 2x, 4x, 8x and 16x. The audio may be 
heard in Scrub mode up to 2x speed.

Record Arming

To arm a channel:

1.	 Press the channel knob.

2.	 Tap Arm.   
 
Armed channels are indicated in the meters view with red meter labels 
surrounding the channel number. If neighboring channels are linked, their 
labels are merged to indicate that they are linked. See Linking Channels for 
more information regarding linking.
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To arm the L,R mix tracks:

1.	 Tap .

2.	 Tap Record > Rec L,R.

3.	 Select from:
◦◦ L&R Linked	 - both armed, linked gain
◦◦ L&R			  - both armed, individual gain for L and R
◦◦ L			   - only L armed
◦◦ R			   - only R armed
◦◦ Off			   - neither armed
◦◦ Off & Linked	 - neither armed, linked gain

Record Menu

In Basic mode, the Rec Trigger function can be used to automatically start and 
stop recording from a compatible HDMI or timecode source. This cool feature 
lets you simultaneously start recording on a camera and the MixPre-10T just 
by pressing the Record button on the camera, thus eliminating the possibility of 
forgetting to record audio on the MixPre-10T. 

In Advanced mode, there are many more settings available, as shown in the 
following table:

Sub-menu Description Options
Rec L,R Arms L and/or R mix buses. •	 Off

•	 Off & Linked
•	 L
•	 R
•	 L&R
•	 L&R Linked

Left Gain Sets the gain for the L mix. •	 -30 - 0 dB (1 dB increment)
Right Gain Sets the gain for the R mix.

This setting is disabled when Rec L,R Mix is 
set to LR Linked.

•	 -30 - 0 dB (1 dB increment)

Sample Rate The internal sample rate and sample rate 
of recorded WAV files.

The default is 48kHz.

•	 44.1 kHz
•	 47.952 kHz
•	 48 kHz
•	 48.048 kHz
•	 96 kHz
•	 192 kHz

Bit Depth The bit depth of recorded WAV files.

The default is 24.

•	 24
•	 16

PreRoll Time Allows for the recording of audio before 
Record is pressed.

LL Maximum PreRoll Time is reduced at 
96 kHz and higer sampling rates.

•	 0-10 (1 sec increments)
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Sub-menu Description Options
Rec Trigger Sets record triggering from either timecode 

or HDMI flags. The default is Off.
•	 Off
•	 HDMI flag
•	 Timecode

Remix Enables playback and re-record of any 
existing file to create a new LR mix by 
adjusting ISO tracks’ fader levels and 
pans. Remix is Off by default.

LL For more information, see Remixing 
ISOs.

•	 Off
•	 On

Record Bells Enable or disable record bell notifications. 
Record bells are On by default.

•	 Off
•	 On

Working with Cue Marks

The MixPre recorders uses cue marks to make it easy to locate quickly to points 
of interest. 

To add cues marks:

XX During recording, playback, or pause, tap  , the Q icon at the top of 
the Home screen to add a cue mark exactly at that point in the song. A 
cue mark number (starting from 01 and incrementing each time a new cue 
mark is added) is displayed next to the Q icon.  

The MixPre automatically renumbers cue marks if one is inserted between 
existing cue marks to maintain their ascending numerical order from start to 
finish—01, 02, 03, etc. You may have a maximum of 99 per file.

Cues appear in numerical order in the Cue List, such as those shown in 
following image. 

To access the Cue List:

1.	 Tap .

2.	 Use the HP encoder to select a file (or highlight a file and tap Edit).

3.	 Tap Cue List from menu.

Cues may be named, moved, deleted from the Cue List.
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LL With the Musician plugin installed, they may also be used to set up as transport 
cue points for automatic punch in/out regions. You cannot rename these Playback 
or Record In/Out points. For more information about Play In, Record In/Out, and 
Stop points, see Punching In/Out in the Musician Plugin chapter.

To custom name a cue mark :

1.	 From the Cue List, use the HP encoder to select a cue mark.

2.	 Tap Name and enter a new name. 

Moving Cue Marks

You can finely tune the position of cue marks in 0.1 second increments. 

To move cue marks:

1.	 From the Cue List, use the HP encoder to select a cue mark.

2.	 Tap Move and rotate the HP encoder to adjust the selection in 0.1 second 
increments.

Previewing Cue Point Positions

To aid in fine tuning the position of any cue point, you can preview it. Preview 
plays a few seconds from the cue point. If the cue point is slightly late or early, 
use the move function to fine tune its position.

To preview Cue Points:

1.	 Select one in the Cue List and press Play.
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Clearing & Deleting Cue Points

You can delete cue marks and clear Play In, Record In/Out, or Stop points via 
the Cue Points menu or Cue List screen.

To clear all In and Out stored values:

XX Tap Clr In/Out.

To clear an individual Play In, Record In/Out, or Stop point:

XX Select one from the Cue List and tap Disable.

To delete a cue mark:

1.	 From the Cue List, select a cue mark.

2.	 Tap Delete.

Remixing ISOs

Imagine recording multiple ISOs on location only to later discover the original 
LR mix just isn’t quite right. Perhaps one ISO was too soft, making dialog at 
that point hard to hear, or perhaps another ISO picked up a loud noise when 
something brushed across someone’s lav. 

Normal playback lets you listen to the recorded LR mix track. However, the 
Remix feature allows you to playback a selected file and readjust its ISO tracks’ 
fader levels and pans. You can also re-record a whole new LR mix—complete 
with all metadata from the original source file—while remixing the playback. 
The re-recorded 2-channel LR mix becomes a new poly wav file with the same 
original source file name prefixed with the characters “R_”.

Requirements for Remix:
•	 Only available in Advanced mode, or Custom mode with Gain set to 

Advanced.
•	 The source file must include at least one ISO track. 

To enable Remix:

1.	 Tap .

2.	 Tap Record > Remix > On.

To re-record a new remixed LR track:

1.	 Ensure Remix is On.

2.	 Tap .

3.	 Use the HP encoder to select a file (or highlight a file and tap Edit).
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4.	 Tap Re-record LR. Playback and recording will begin immediately. 

5.	 Use rotary faders to remix the playback. 
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Metering

LEDs and Meter Views

There are five basic methods for observing input and output levels on the 
MixPre-10T.
•	 Channel knob ring LEDs - Each LED ring is capable of displaying green, 

orange and red colors. The brightness of the light ring tracks the level of 
the input.  Green = signal present, red = signal peaking, orange = signal 
limiting.  In addition, a channel’s ring LED will flash orange when soloed or 
flash red when sync reference is unlocked. 
 

Channel Knob Ring LEDs Touch Screen  

•	 Channel screen meter 
 

 

•	 Main LR stereo meter view 
 



User Guide

42

•	 LR, 1-10 multi-track meter view 
 

 

•	 LR, Camera Returns (via Aux In) and USB 1,2 meter view  
 

 

Switching between the three main meter views is easy—just touch the meters 
and cycle through the different views. The meters will show not only signal 
levels, but also the current arm status of each track for the recorder and 
limiting activity for L,R and each channel.
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USB Audio Interface

The MixPre-10T has an integrated 12-in, 4-out core audio-compatible interface 
for use with a Mac or PC computer. 

For PC users, the MixPre-10T will appear as a 2x2 audio interface unless a 
specific ASIO® driver is installed. The latest ASIO driver, along with install 
instructions, is available for free at www.sounddevices.com/support/downloads. 
See the MixPre-10T’s Downloads page.

To work with the USB audio from a host computer, it is necessary to route the 
USB 1 - 4 sources appropriately. Should you want to mix the USB audio from 
the host computer with live audio from the MixPre-10T’s inputs to the LR bus, 
use the channel screen and select input source. To hear the USB host computer 
audio in the headphones only, switch the HP preset to USB 1,2 or USB 3,4.  

The MixPre-10T is capable of recording and streaming audio to a USB host 
simultaneously. The MixPre-10T is also capable of recording the USB audio 
stream out of a computer directly to its SD recorder. This is an amazingly useful 
feature for recording any computer-based audio. See the table below detailing 
the MixPre-10T’s channel to output assignments.

Channel USB Output Assignment
Channel 1 USB stream 1
Channel 2 USB stream 2
Channel 3 USB stream 3
Channel 4 USB stream 4
Channel 5 USB stream 5
Channel 6 USB stream 6
Channel 7 USB stream 7
Channel 8 USB stream 8
Channel 9 USB stream 9
Channel 10 USB stream 10
Mix bux L USB stream 11
Mix bus R USB stream 12

http://www.sounddevices.com/support/downloads
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Low-latency Monitoring

We’ve worked really hard with our hardware and software design teams to 
minimize latency.  We’ve found that in many scenarios, latency when monitoring 
through a DAW (digital audio workstation) is perfectly acceptable, depending 
upon DAW software, computer hardware and plug-ins.  

In situations where the throughput latency is higher than desired, the input to 
the MixPre-10T can be directly monitored in the headphone output.

To monitor with zero-latency through the MixPre-10T:

1.	 Connect MixPre-10T to computer.

2.	 Confirm that the LR Stereo HP Preset is selected.

3.	 Select USB1 for Channel 9 source and Pan L.

4.	 Select USB2 for Channel 10 source and Pan R.

5.	 Connect microphone or other inputs to Channels 1-8.

6.	 Select the appropriate inputs for Channels 1-8. These will appear to your 
computer as USB stream 1-8 respectively.

7.	 Setup your DAW software for a new track with its source being any 
Channels 1-8 and be sure that record monitoring is disabled for these 
tracks. (Optionally, you may mute the channel’s output in the DAW).

8.	 You should now be able to hear and adjust the output of your DAW audio 
through Channels 9 and 10 while adjusting your low-latency feed in your 
headphones (and send levels to DAW) using the channel 1-8 knobs.  Use 
channel 9 and 10 knobs to adjust the mix of the DAW audio with channels 
1-8 to taste.

USB File Transfer

The MixPre-10T can support USB file transfer between its SD card and a 
computer by connecting the MixPre’s USB-C port to a host computer’s USB port.  
To use this feature, put the MixPre-10T into File Transfer mode. (USB audio will 
be suspended.) 

To enter File Transfer mode:

1.	 Tap .

2.	 Tap System > File Transfer.  

3.	 When file transfer is complete, unmount the SD card from the computer, 
then tap Exit on the USB-C File Transfer Mode screen to return to the 
previous operating state.
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USB Keyboard

The use of standard USB computer keyboards is supported with the USB-A port 
on the recorder’s left panel.  When using the MixPre-10T in situations requiring 
extensive metadata entry, titling and wired remote control capability, a USB 
keyboard may be desirable.  

LL Keyboards with an embedded USB hub and Apple brand keyboards are not 
compatible. Additionally, some keyboards must be connected only after the 
recorder is turned on.

Copying to a USB Drive

The MixPre-10T supports automatic copying of active projects from its SD card 
to a USB thumbdrive inserted into its USB-A port. This handy feature is great 
for fast hand-off copies to a client as well as for backup purposes. All you need 
to do is insert a USB thumbdrive, and MixPre-10T will handle the rest. 

When the USB thumbdrive is inserted, it will automatically mirror the current 
project being recorded to the SD card. Even metadata edits to previously 
recorded files in the active project, are automatically updated on the USB 
thumbdrive. 

Automatic copying starts when you finish recording a file, even if you start 
recording or playing another file. This reduces copy lag. At the end of a day’s 
shoot, you’ll typically only have to wait for the last recorded file to finish 
copying.

You can also manually copy previous projects by using the Project > Copy 
feature.

LL Sound Devices highly recommends only using approved USB thumbdrives for 
reliable operation. For more information, see the MixPre Series list at:  
www.sounddevices.com/support/approved-media

To auto-copy active project files to a USB thumbdrive:

XX Insert a thumbdrive into the recorder’s USB-A port.

Copying will occur automatically whenever a file is recorded to the SD card. 

To confirm copying is in progress:

XX Tap the Status bar until you see the USB drive status 

http://www.sounddevices.com/support/approved-media
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⚠⚠ Do not remove the USB thumbdrive from the recorder when Copying is in 
progress.

During auto-copying, if power is lost or the USB thumbdrive is inadvertently 
removed, you can repair the copied file. Simply re-insert the drive and 
press record.

To copy previously recorded project folders:

1.	 Tap .

2.	 Tap Project > Copy.

3.	 Select the project you want to copy from the list.  

Copy progress is displayed as the project is copied.

Adjusting USB Audio Output

The MixPre offers the option to set the USB Audio interface to output only two 
channels in order to increase compatibility with applications that do not support 
multichannel USB audio.

To set USB Audio to output only two channels:

1.	 Tap .

2.	 Tap System > USB Audio, and set it to Stereo Out.

LL When USB Audio is set to Stereo Out, the MixPre does not receive USB audio from 
a computer. Additionally, the ASIO driver (for Windows PCs) is not supported when 
USB Audio is set to Stereo Out.
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Timecode/Sync

In the sound for picture category, Sound Devices has a very solid track record 
with timecode. It’s no surprise that many Oscar winning movies have had their 
sound recorded using Sound Devices gear.

The MixPre-10T incorporates a highly accurate, ultra-low drift SMPTE LTC 
timecode generator and reader that supports all common frame rates and 
modes making it well-suited to any sound for picture application. Even when 
power is removed, the MixPre-10T continues to hold accurate timecode for up 
to 4 hours using its own internal battery, more than long enough even for the 
most extended lunch break! 

LL The MixPre-10T will issue an alert whenever the timecode generator (in Free Run 
and Time of Day timecode modes) has to reset due to internal battery run-down.

This internal battery is automatically charged anytime the MixPre-10T is 
powered on.

The TC In and TC Out BNC connectors can be re-configured to operate as 
word clock (sync) input and output, enabling the MixPre-10T to operate as a 
precision master clock or as a slave to an external master clock.

Each time you press record, the current timecode value is stored inside the 
MixPre-10T’s Broadcast WAV file. Most popular video editing applications can 
read this timecode value to help sync the audio with picture.

Timecode Modes

The MixPre-10T has six timecode modes: Free Run, Time of Day, Rec Run, BNC 
In, AuxTC In, and HDMI TC In. Timecode may also be turned off.

To set timecode modes:

1.	 Tap .

2.	 Select Timecode > TC Mode.

Free Run

Timecode runs continuously. Timecode continues counting accurately for up to 
four hours after power-down.
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Rec Run

Timecode runs while recording and is stationary when not recording. In this 
mode, timecode defaults to the last stationary value at power-up. When 
switching to Record Run from another mode, the internal generator will stop at 
the last timecode value.

BNC In, Aux TC In (External LTC)

Timecode can be derived from external timecode connected to the TC In BNC or 
to the 3.5 mm Aux/Mic In connector.

To set an external LTC source:

1.	 Tap .

2.	 Select Timecode > TC Mode and choose either BNC In or Aux TC In.

HDMI TC In

The MixPre-10T syncs to HDMI when using HDMI TC In, which ensures zero 
drift between camera and recorder. Use a camera that outputs timecode over its 
HDMI output connection. 

A few examples of cameras that do this are the Sony a7s and Panasonic GH4/
GH5. Connect their HDMI output to the HDMI TC In port on the MixPre-10T’s 
right hand panel and set Menu>Timecode>TC Mode to HDMI TC In. Refer to 
the camera’s user guide to determine how to output HDMI timecode from the 
camera since all cameras do it in a slightly different way.

LL If HDMI TC In is selected without an HDMI source connected, the MixPre-10T will 
report missing sync since MixPre-10T must sync to HDMI when using HDMI TC In. 
This ensures zero drift between the HDMI camera and the MixPre-10T.

Time of Day (TOD)

Alternatively known as 24 hr run mode, this is similar to free run mode except 
that the timecode generator is automatically loaded with the time of day. Use 
TOD mode when you want the recorded WAV files to be timecode stamped with 
the time of day.  

Off

Setting TC Mode to Off disables the timecode feature. When Off, the time 
counter below the Filename region on the home screen displays elapsed time 
instead of timecode.
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Timecode Display

When timecode is enabled, it is displayed on the home screen beneath the 
current filename. Timecode is displayed as standard HH:MM:SS:FF format 
unless the timecode frame rate is drop-frame, in which case it is displayed as 
HH:MM:SS;FF—with a semi-colon between the seconds and frames fields.

Setting the Frame Rate

When using external TC  modes (BNC In, Aux TC In,  HDMI TC In), it is not 
necessary to set the frame rate because the MixPre-10T auto-detects the frame 
rate of the incoming timecode and sets frame rate accordingly.

However, when using the internal TC modes (Rec Run, Free Run, TOD), it is 
important to set the frame rate of the internal timecode generator. 

To set the frame rate: 

1.	 Tap .

2.	 Select Timecode>Frame Rate and choose a frame rate. Options include: 
23.98, 24, 25, 29.97nd, 29.97dF, 30, or 30dF.

Setting Generator Timecode and UBits

When in external timecode modes, you can set UBits. When in Free Run or Rec 
Run modes, you can set the timecode generator’s initial timecode value as well 
as UBits. 

To set timecode value:

1.	 Tap .

2.	 Select Timecode > Set TC, then use the encoder to set values for HH, MM, 
SS, and FF. The value entered is loaded into the TC generator and displayed 
below the filename on the Home screen. 

To set UBits:

1.	 From the Timecode menu, tap Set UBits > Mode.

2.	 Use the encoder to select a UBit mode. Options include: U:U:U:U, M:D:Y:U, 
D:M:Y:U, or External.

LL M represents Month, D for Day, Y for Year, and U for User defined. When External 
is chosen, the external UB Source appears as either Aux In or BNC In. Tap the 
orange button to change the UB Source.

3.	 After mode has been selected, enter the required hex value for each UBit 
field. Each field ranges from 0 to F.
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Jamming Timecode

In addition to being able to set the generator’s timecode manually, it is possible 
to jam external LTC timecode into the generator when in Free Run mode. 
Jamming enables the MixPre-10T to maintain the same timecode count as 
other devices on set—such as cameras, digi-slates, etc.—without physically 
or wirelessly being linked. The MixPre-10T excels in this scenario, because it 
incorporates an ultra-low drift timecode generator which can maintain timecode 
accuracy over very long periods. 

LL The MixPre-10T cannot jam to HDMI TC In.

To jam the MixPre-10T:

1.	 Choose whether to use the BNC In or Aux In as your source of external 
timecode.

2.	 Connect the external LTC timecode source.

3.	 Set Menu>Timecode>TC Mode to Free Run.

4.	 Set Menu>Timecode>Frame Rate to the required frame rate.

In normal circumstances, set the internal generator’s frame rate to the 
same as the incoming timecode frame rate. 

LL However, it is possible to crossjam, that is have the MixPre-10T jam its internal 
generator to a different but compatible frame rate with the incoming rate. 
Compatible rates are: both integer rates (24, 25, or 30), or both non-integer rates 
(23.98, 29.97nd).

5.	 Go to Menu>Timecode>Jam. This will display the Jam screen.

The screen displays the internal and external timecode, and the difference 
(Diff) between the two values.

6.	 Tap Source and select BNC In or Aux TC to jam source.

7.	 Tap Jam TC to jam timecode. Jamming is successful if Diff = 00:00:00:00.
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BNC Out - Timecode or Word Clock

By default, the TC Out BNC outputs timecode; however, it may be configured 
to output word clock for when you want to use the MixPre-10T as an accurate 
master clock.

To configure the TC Out BNC:

XX Set Menu>Timecode>BNC Out to either Timecode or Word Clock.

BNC In - Timecode or Word Clock

By default, the TC In BNC is set to receive timecode; however, it can be 
configured to receive an external word clock. 

To set the TC In BNC to Word Clock:

XX Set Menu>Timecode>BNC In to Word Clock and connect a Word Clock 
source.

Sync Ref

The MixPre-10T can be set to slave to an external timecode or word clock sync 
reference connected to its BNC In port. 

The sync reference devines where the A/D and D/A, timecode, and file writing 
receive their oscillator. BY setting to External, the MixPre-10T’s sampling can be 
exactly synchronous with other pieces of gear. 

LL LTC sync reference is only possible via the BNC input, not the 3.5 mm LTC input.

To set sync reference:

XX Set Menu>Timecode>Sync Ref to either Internal or BNC In.
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Projects and Files

Each time record is pressed, the MixPre-10T creates a Broadcast WAV audio 
file which can subsequently be played back on the MixPre-10T or in almost any 
computer audio application. The MixPre-10T is able to record up to 12 tracks 
(the stereo mix LR tracks plus 10 isolated tracks) into a single polyphonic WAV 
file. Polyphonic simply refers to the fact that the file contains multiple tracks.

It is easy to end up with many hundreds of WAV files on a single SD card, 
especially as cards can hold many gigabytes of audio data. To help organize 
this large number of files, they are stored in individual, user-nameable folders 
which in the MixPre-10T are known as Projects. For instance, you may want to 
organize your recordings based on their production name, date, or category, 
such as INTERVIEWS, WILD TRACKS, SOUND FX, MUSIC, etc. Each project is 
represented by a folder located at the root of the SD card.

Only one project is active at any one time. If you choose not to create a 
project, the MixPre-10T automatically creates one with the current date as its 
name. The project folder contains all files recorded during the time that project 
is active. Rerecorded files are always placed in the same project folder as the 
source file. Project files are sorted by creation date. All active project’s files can 
be viewed in the File List.
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Managing Projects

The File List is a chronological list of all files that have been recorded in the 
active project. 

To access the File List:

XX Tap the filename region at the top of the Home screen.

The very top item in the list is the NEXT file to be recorded. Directly below 
that is the last recorded file or file currently being recorded, followed by all 
previously recorded files.

The File List allows you to perform various tasks on the active project’s files 
including:
•	 View all files and their duration
•	 Select any file for playback
•	 Edit file metadata (name, number, notes, track names)
•	 Rename files
•	 Undo last recorded file
•	 Trash files
Use the HP encoder to scroll through the list to select files for playback or 
editing. 

To playback any file from the list:

XX Select a file and press Play to play it back. 

To edit a file’s metadata:

XX Select a file then press in the HP encoder or tap Edit to access its Edit menu 
from which you can perform such tasks as those previously listed.

To create a new Project:

1.	 Tap .

2.	 Tap Project > New and choose to create a custom project name or project 
name based on the current date.

LL Project names can be up to 18 characters long. The project name appears as the 
project folder’s name when viewed on a computer.
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To access files or record new files in a previously created project:

1.	 Tap .

2.	 Tap Project > Open.

3.	 Select the required project. This will load the File List with the selected 
Project’s files. 

LL Tapping the filename at top of any meter view will display the File List of the 
currently opened project.

To trash a Project:

1.	 Tap .

2.	 Tap Project > Trash.

3.	 Select which project to trash. This moves the selected project and all its 
files to the TRASH folder. Projects in this folder are accessible using a 
computer. 

LL You can permanently delete projects in the SD card’s TRASH folder from the 
MixPre-10T’s Drive sub-menu.

File Name Format

The MixPre-10T makes it easy to identify recordings (WAV files) by providing 
the ability to name them before, during, or after recording.

Each recording’s file name is comprised of a Name (maximum 20 characters), 
followed by a dash (-), and then followed by a Number (3 digits). In production 
sound applications, this Name and Number are typically used to log scene name 
and take number. For example:

123A-001.WAV

	 Name (Scene name) = 123A

	 Number (Take number) = 001

Each time record is pressed, the Number is incremented. The Number is reset 
to 1 whenever you create a new Name.
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Naming a Recording

To name a recording:

1.	 Go to the File List by tapping the top left region of the Home screen.

2.	 Select a file from the list by using the headphone encoder on the right 
panel. Rotate to highlight a file then press the encoder (or touch Edit) to 
select it for naming or press the Play button to play it. 

LL The File List is in chronological order with most recent recordings at the top of 
the list. The row at the very top of the list represents the next file to be recorded. 
Selecting this allows you to give a name to the next recording prior to recording 
it.

3.	 Select Name to edit the Name. 

4.	 Select Number to edit the Number.

The Name and Number not only determine the filename of the recording— 
they are also embedded as Scene and Take information inside the WAV file. 
This is particularly useful in film and TV production where the data is used 
to help log and locate content faster.

In Advanced mode you can also rename a recording. 

To rename a recorded file:

XX In the File List, select a file by pressing the encoder, and tap Rename.

Track Names and Notes

In Advanced mode, you also have the option to store track names and notes 
inside the WAV file. This is ideal for multitrack recording where you want to 
identify what or who is recorded on a particular track and for adding descriptive 
notes about the recording that might be useful to an editor at a later stage.

To edit track names and notes:

1.	 In the File List, select a file and press the encoder

2.	 Do any of the following: 
XX Select Track Names to change track names.
XX Select Name, Num Notes to edit notes.

You can also edit a track name from its associated channel screen. For example:

To edit ISO track 1’s name:

1.	 Press Channel 1 knob.

2.	 Tap top left corner of the Channel screen.
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3.	 Enter a name for Ch1 and tap OK.

The edited name will appear at the top of the channel screen and will also 
be embedded in the metadata of the file currently being recorded as well as 
subsequent recordings.

Undo, Trash File

In Advanced mode, you can undo the last file recorded. Undo moves the last 
recorded file to the SD card’s UNDO folder. Files in this folder are accessible 
using a computer.

LL The USB thumbdrive does not contain an UNDO folder.

To undo your last recording:

XX In the File List, select a file, press the encoder, and tap Undo.

To trash any file in the File List:

1.	 In the File List, highlight a file, and tap Edit.

2.	 Select Trash Take.

Trash File moves the file to the SD card’s TRASH folder. Files in this folder are 
accessible using a computer. You can permanently delete files in the SD card’s 
TRASH folder from the MixPre-10T’s SD Card menu.

Sound Reports

The MixPre-10T includes the ability to create a .csv sound report file for the 
active project. It contains useful descriptive information about the project 
settings and all its recorded files. This can be used as a log of your recording 
session or as an electronic report that you can send along with your audio files 
to post-production or a client. 

The .csv (comma-separated-value) file format can be imported into almost any 
spreadsheet application and lists all project and take details in an easy-to-read 
column and row format.

You can customize the sound report’s descriptive header information to include 
various project details, such as Producer, Director, Job, Name, Location, Phone, 
E-mail, Client, etc.

To customize the sound report info:

1.	 Tap .

2.	 Tap Project > Report Info.

3.	 Enter details for each info item using the on-screen virtual keyboard, a USB 
keyboard.
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If you choose, you can leave all these items blank. They simply won’t 
appear in the .csv report.

To create the sound report:

1.	 Tap .

2.	 Tap Project > Create Report.

The .csv sound report file is stored in the active project’s folder alongside 
it’s audio files and is named as follows: ActiveProjectName_Report.csv

To open and view the .csv file:

1.	 Transfer the file to a computer via SD card, USB thumbdrive, or using the 
File Transfer feature.

2.	 Open it using your favorite spreadsheet application, such as Excel, 
Numbers, Google Spreadsheets, etc.
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Wingman Application

Sound Devices Wingman is a free app that allows wireless remote control of the 
Bluetooth Smart-enabled MixPre Series from iOS or Android devices. 

To enable Bluetooth on the MixPre recorder:

1.	 Tap . 

2.	 Tap System > Bluetooth. This toggles Bluetooth On and Off.

LL If a remote password is configured on the recorder in the System>Wingman 
Password menu, Wingman will prompt for that password to be entered prior to 
making the connection.

Status Bar

Viewing Area

Tab Bar

Connection Icon
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Wingman’s touch-screen user interface offers easy navigation and monitoring 
with three main areas of interest:
•	 Status - Shows device-specific status information.
•	 Viewing area - Displays different screen views, such as the Transport view 

with its transport control buttons, metadata fields, and meters.  
Swiping vertically in this area can toggle to other meters.  
Swiping horizontally, toggles between Transport and Track views, handy 
when using Wingman app on devices with smaller screens.

Transport View
Track View

LL Regardless of model or project, custom naming and arming of tracks may be done 
in Track view (above right) on smaller screen mobile devices or in Transport view 
on larger mobile devices, such as tablets. See Music Projects via Wingman for 
more information.

•	 Tab bar - Remaining on screen all the time, the bar has four icons enabling 
access to other views, such as the File list.

LL Not all screen views are available on every MixPre model. For example, File List 
is not available on MixPre M models or in Music projects on Classic MixPre models 
with the Musician plugin activated. When unavailable, the icon is not displayed.
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Connecting to a MixPre Recorder

If multiple Wingman-enabled devices are on set, Wingman will display all 
available devices within range. You may tap the Connection icon to efficiently 
switch connection from one device to another from within the app. 

LL For productions with multiple recorders of the same model, tapping the Circled-I 
icon helps identify the correct device, by displaying an “Identifying from Wingman” 
message on the chosen recorder’s screen. 

When running Wingman, the Connection icon, which bears the Sound Devices 
logo, displays different colors. The color of the icon is significant:

Color Icon Status
Gray Disconnected - either no activity or scanning for devices

Orange Bluetooth connection in progress

Yellow Connected - authentication underway

Green Connected and authenticated
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Music Projects via Wingman

Beginning with version 3.20, the Wingman app includes support of Bluetooth 
connection to the MixPre-10T with the Musician Plugin activated, as well as 
MixPre M-models.  
 
When connecting to a MixPre, Wingman changes its user interface based on the 
model to which it connects and the type of project opened on the MixPre. 

For instance, in Music projects, the Transport view displays a single meter view 
with all 12 tracks. Likewise, since there is no File list for Music projects, the 
File List icon is removed from the Tab bar. In addition to Record and Stop, the 
Transport control buttons include a Play/Pause button for playback, as opposed 
to the False Take (or “Undo”) button provided on MixPre models in Audio 
projects.   

LL Regardless of model or project, custom naming and arming of tracks may be done 
in Transport view (shown above) on large screen mobile devices, like tablets, or in 
Track view on smaller screen mobile devices, like smartphones.
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To rename tracks:

1.	 Do either of the following: 
XX On large mobile devices, from the Transport view, tap anywhere in a 

vertical meter for the track you want to edit.
XX On small mobile devices, swipe horizontally to display the Track view, 

then tap anywhere in a horizontal meter for the track you want to edit. 

2.	 Use the virtual on-screen keyboard to modify the track name.

3.	 Tap Done when finished to save the changes.

LL Tap anywhere on screen other than the keyboard to exit without saving changes.

To arm/disarm tracks:

XX Tap the meter label. When armed the label turns red. When on but 
disarmed, the label is gray. When the input is off, the label is black and 
cannot be armed. And in Music projects, when playing back or overdubbing, 
labels for on but disarmed tracks appear green. 

LL Meter labels are joined (displayed as a single label) to indicate when channels are 
linked. This is shown in the previous example; see the meter labels for 9 and 10.

HDMI Record Trigger

The MixPre-10T may be configured to begin recording when it is triggered to do 
so from an HDMI record flag from compatible cameras with HDMI output. By 
default, record triggering is turned off.  Setting the Record Trigger to HDMI flag 
will initiate record when a compatible device issues the record flag via the HDMI 
input.    

To access the Record Trigger settings:

1.	 Tap .

2.	 Tap Record > Rec Trigger.

Linear Timecode (LTC) Record Trigger

The MixPre-10T may be configured to begin recording when it detects running 
LTC timecode via the Aux or BNC inputs when set to Timecode. Set Rec Trigger 
to Timecode to activate this feature.
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Keyboard

A connected USB keyboard may be used as a wired remote control for certain 
functions of the MixPre-10T. See the table below for available USB keyboard 
shortcuts.

USB Keyboard Shortcuts

When a USB keyboard is attached, the following key-combinations or shortcuts 
are available. 

Keystrokes Action
Escape Back. Also cancels out of editing mode when virtual keyboard is on 

screen
F1 or Menu key Accesses the Main menu
F12 Home
F2 File list
F3 Cycles between available Meters views and the Main screen
Ctrl + R Record
Ctrl + S Stop
Spacebar Play
Left Arrow Main screen: Rewind

Menu and Channel screens: Toggles through pages
Right Arrow Main screen: Fast forward

Menu and Channel screens: Toggles through pages
Up / Down Arrows Main screen: Adjusts headphone volume

In menus: Duplicates encoder rotation, such as moves highlight, 
scrolls list

While editing parameters: Changes the value
Enter In menus: Activates current selection. (Same as encoder press.) Also, 

same as choosing OK when virtual keyboard is on screen
Q In menus: select top left option in quad button view
W In menus: select top right option in quad button view
A In menus: select bottom left option in quad button view
S In menus: select bottom right option in quad button view
1-8 Channel screen for 1-8
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USB Controllers

Beginning with firmware v3.00 and higher, the MixPre Series (including M 
models) can be connected to selected third party controllers for tactile control 
of mixing and recording. 

No matter whether you are creating music, podcasts or recording sound for 
picture, these control surfaces provide yet another cool way to interact with 
your MixPre in addition to operating MixPre direct from its front panel or from 
the Bluetooth Wingman App for iOS and Android.

The MixPre-Series can be controlled by the following USB controllers: 
•	 Korg NanoKontrol Studio 
•	 Korg NanoKontrol 2
•	 Novation LaunchControl XL
•	 Akai MidiMix

These control surfaces provide a varied range of physical sliders, pots, and 
buttons to set fader levels, trim gains, pans, reverb sends, solos, mutes, 
record arming, transport control and more. Functionality varies depending on 
controller model and whether you are working in Music or Audio projects. 

LL Not all functions are supported by all controllers.

Connecting the MixPre to a Controller

Power and control is provided via a single USB cable to better facilitate simple 
connection between the MixPre and controller. To ensure compatibility with the 
connected controller, the MixPre must first configure itself accordingly. 

LL For the MixPre-3 and -6, USB Controllers will only function if the MixPre is 
adequately powered.

To connect a controller: 

1.	 Connect one end of a USB cable to the MixPre’s USB-A port and the other 
end to the controller’s USB port which can be a USB-B, Micro USB, or Mini 
USB port depending on the controller model.  
 
We recommend using the USB cable supplied with the controller.

LL It is okay to connect the MixPre to the controller while powered up. 

2.	 The MixPre automatically starts setting itself up to work with the attached 
controller. During this short time, a popup displays the controller model. 
After a few seconds, the popup closes and the controller is ready to use.

LL When connected to the MixPre, some functions are taken over by the controller 
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and are therefore disabled on the MixPre. Depending on the controller model, 
these functions may include faders, trims, pans, reverb sends, and low cut filters.

Map User-Definable Buttons to Shortcuts

You can customize designated buttons/knobs on a controller to operate certain 
functions on the MixPre. Functions that may be assigned include:
•	 Tone
•	 L/R Mute
•	 X1/X2 Mute
•	 Undo (Audio project only)
•	 Slate Mic (Audio project only)
•	 Metronome (Music project only)
•	 Add Q
•	 Record
•	 Stop
•	 Play
•	 Rewind
•	 Fast Fwd
•	 Shuttle (not all controllers)

To map controller buttons to perform MixPre functions:

1.	 Connect a controller.

2.	 On the MixPre, access Menu > * Shortcuts > Control Surface

3.	 Set any of the user-definable shortcut buttons to your required function.

Controller Interfaces

Each third-party controller has different capabilities. The following tables  
Akai MidiMix Interface | Korg NanoKontrol 2 Interface |  
Korg NanoKontrol Studio Interface | Novation LaunchControl XL Interface 
describe the functionality of each controller in Music and Audio projects:

LL The MixPre M-Series models do not support Audio projects.
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Akai MidiMix Interface

Function Music Projects Audio Projects
Fader Bank Switching Bank Left = Select fader bank to 

the left

Bank Right = Select fader bank to 
the right

--

User-Definable Shortcut 
Buttons

Solo + Bank Left

Solo + Bank Right

Solo + Bank Left

Solo + Bank Right
Record via user-definable shortcut via user-definable shortcut
PLAY via user-definable shortcut via user-definable shortcut
STOP via user-definable shortcut via user-definable shortcut
FFWD X2, X16 via user-definable shortcut via user-definable shortcut
RWD X2, X16 via user-definable shortcut via user-definable shortcut
Skip Next File -- via user-definable shortcut  

(Tap Fast Forward)
Skip Prev File -- via user-definable shortcut  

(Tap Rewind)
Skip Next Mark via user-definable shortcut  

(Fast Forward)
via user-definable shortcut  
(Fast Forward)

Skip Prev Mark via user-definable shortcut  
(Rewind)

via user-definable shortcut  
(Rewind)

Return to Zero via user-definable shortcut  
(Stop twice)

via user-definable shortcut  
(Stop)

Shuttle Only via MixPre Only via MixPre
Record Arm REC Arm button REC Arm button
Record Arm Status Red REC Arm button when armed Red REC Arm button when armed
Input Monitor Solo + REC Arm buttons --
Input Monitor Status Red REC Arm button when Solo is 

pressed
--

Channel Screen Access -- Solo + REC Arm buttons
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Function Music Projects Audio Projects
Faders Linear faders 1-8 Linear faders 1-8
Trims Top row knobs Top row knobs
Pans Bottom row knobs Bottom row knobs
Reverb Middle row knobs --
Low Cut Only via MixPre Middle row knobs
Mute Mute button Mute button
Solo Solo + Mute buttons Solo + Mute buttons
Mute Status Yellow Mute button Yellow Mute button
Solo Status Yellow Mute button when Solo is 

pressed
Yellow Mute button when Solo is 
pressed

L/R (Stereo) Output Gain Master fader Master fader
L/R (Stereo) Output Mute via user-definable shortcut via user-definable shortcut
X1/X2 Mute (10M/10T only) via user-definable shortcut via user-definable shortcut
Tone via user-definable shortcut via user-definable shortcut
Metronome via user-definable shortcut --
Create Q via user-definable shortcut via user-definable shortcut
Undo Only via History List on MixPre via user-definable shortcut
Internal Mic (10M/10T only) Only via Input patchbay via user-definable shortcut
SEND ALL Button Sends all current fader, knob 

settings to MixPre
Sends all current fader, knob 
settings to MixPre

Korg NanoKontrol 2 Interface

Function Music Projects Audio Projects
Fader Bank Switching Track < button = Select fader bank 

to the left

Track > button = Select fader bank 
to the right

--

User-Definable Shortcut 
Buttons

Cycle + Marker Set

Cycle + Marker <

Cycle + Marker >

Cycle + <<

Cycle + >>

Cycle + Marker Set

Cycle + Marker <

Cycle + Marker >

Cycle + <<

Cycle + >>
Record Record button Record button
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Function Music Projects Audio Projects
PLAY/Pause Play button Play button
STOP Stop button Stop button
FFWD X2, X16 Hold >> button Hold >> button
RWD X2, X16 Hold << button Hold << button
Skip Next File -- Tap >> button
Skip Prev File -- Tap << button
Skip Next Mark Tap >> button Tap >> button
Skip Prev Mark Tap << button Tap << button
Return to Zero Tap Stop when stopped Tap Stop
Shuttle Only via MixPre Only via MixPre
Record Arm R button R button
Record Arm Status Red R button when armed Red R button when armed
Input Monitor Cycle + M button --
Input Monitor Status Red M button when Cycle pressed --
Channel Screen Access Cycle + S button Cycle + S button
Faders Linear faders 1-8 Linear faders 1-8
Trims Rotary knobs (set to trim) Rotary knobs (set to trim)
Pans Rotary knobs (set to pan) Rotary knobs (set to pan)
Reverb Rotary knobs (set to reverb) --
Low Cut Only via MixPre Rotary knobs (set to low-cut)
Mute M button M button
Solo S button S button
Mute Status Red M button Red M button
Solo Status Red S button Red S button
L/R (Stereo) Output Gain Only via MixPre Only via MixPre
L/R (Stereo) Output Mute via user-definable shortcut via user-definable shortcut
X1/X2 Mute (10M/10T only) via user-definable shortcut via user-definable shortcut
Tone via user-definable shortcut via user-definable shortcut
Metronome via user-definable shortcut --
Create Q Marker Set button Marker Set button
Undo Only via History List on MixPre via user-definable shortcut
Internal Mic (10M/10T only) Only via Input patchbay via user-definable shortcut
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Korg NanoKontrol Studio Interface

Function Music Projects Audio Projects
Fader Bank Switching Track < button = Select fader bank 

to the left

Track > button = Select fader bank 
to the right

--

User-Definable Shortcut 
Buttons

Cycle + Marker Set

Cycle + Marker <

Cycle + Marker >

Cycle + <<

Cycle + >>

Cycle + Marker Set

Cycle + Marker <

Cycle + Marker >

Cycle + <<

Cycle + >>
Record Record button Record button
PLAY Play button Play button
STOP Stop button Stop button
FFWD X2, X16 Hold >> button Hold >> button
RWD X2, X16 Hold << button Hold << button
Skip Next File -- Tap >> or Marker >button
Skip Prev File -- Tap << or Marker < button
Skip Next Mark Tap >> or Marker > button Tap >> or Marker > button
Skip Prev Mark Tap << or Marker < button Tap << or Marker < button
Return to Zero Tap |< or Stop when stopped Tap |< or Stop
Shuttle Press MixPre HP encoder or set 

Shuttle as a shortcut, then use 
selected shortcut and scrub wheel.

Press MixPre HP encoder or set 
Shuttle as a shortcut, then use 
selected shortcut and scrub wheel.

Record Arm REC Arm button REC Arm button
Record Arm Status White REC Arm button when armed White REC Arm button when armed
Input Monitor Select button --
Input Monitor Status White Select button --
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Function Music Projects Audio Projects
Channel Screen Access Press Cycle so that it’s illuminated, 

then press a Select button
Select button

Faders Linear faders 1-8 Linear faders 1-8
Trims Scene 1 then use knobs Scene 1 then use knobs
Pans Scene 3 then use knobs Scene 3 then use knobs
Reverb Scene 2 then use knobs --
Low Cut Only via MixPre Scene 2 then use knobs
Mute Mute button Mute button
Solo Solo button Solo button
Mute Status White Mute button White Mute button
Solo Status White Solo button White Solo button
L/R (Stereo) Output Gain Only via MixPre Only via MixPre
L/R (Stereo) Output Mute via user-definable shortcut via user-definable shortcut
X1/X2 Mute (10M/10T only) via user-definable shortcut via user-definable shortcut
Tone via user-definable shortcut via user-definable shortcut
Metronome via user-definable shortcut --
Create Q Marker Set button Marker Set button
Undo Only via History List on MixPre via user-definable shortcut
Internal Mic (10M/10T only) Only via Input patchbay via user-definable shortcut

Novation LaunchControl XL Interface

Function Music Projects Audio Projects
Fader Bank Switching Track Select < button = Select 

fader bank to the left

Track Select > button = Select 
fader bank to the right

--
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Function Music Projects Audio Projects
User-Definable Shortcut 
Buttons

UP 

DOWN 

Device + UP

Device + Down

Device + Left

Device + Right

UP 

DOWN 

Device + UP

Device + Down

Device + Left

Device + Right
Record via user-definable shortcut via user-definable shortcut
PLAY via user-definable shortcut via user-definable shortcut
STOP via user-definable shortcut via user-definable shortcut
FFWD X2, X16 via user-definable shortcut via user-definable shortcut
RWD X2, X16 via user-definable shortcut via user-definable shortcut
Skip Next File -- via user-definable shortcut
Skip Prev File -- via user-definable shortcut
Skip Next Mark via user-definable shortcut via user-definable shortcut
Skip Prev Mark via user-definable shortcut via user-definable shortcut
Return to Zero via user-definable shortcut  

(Stop twice)
via user-definable shortcut (Stop)

Shuttle Only via MixPre Only via MixPre
Record Arm Select Record Arm, then Track 

Control button
Select Record Arm, then Track 
Control button

Record Arm Status Red Track Control button when 
Record Arm is selected

Red Track Control button when 
Record Arm is selected

Input Monitor Track Focus buttons --
Input Monitor Status Illuminated Track Focus button 

Monitor is On
--

Channel Screen Access Hold Device button, then Track 
Focus button

Track Focus buttons

Faders Linear Faders 1-8 Linear Faders 1-8
Trims Top row of knobs Top row of knobs
Pans Bottom row of knobs Bottom row of knobs
Reverb Middle row of knobs --
Low Cut Only via MixPre Middle row of knobs
Mute Select Mute, then Track Control 

button
Select Mute, then Track Control 
button

Solo Select Solo, then Track Control 
button

Select Solo, then Track Control 
button

Mute Status Red Track Control button when 
Mute is selected

Red Track Control button when 
Mute is selected

Solo Status Flashing Track Control button when 
Solo is selected

Flashing Track Control button when 
Solo is selected

L/R (Stereo) Output Gain Only via MixPre Only via MixPre
L/R (Stereo) Output Mute via user-definable shortcut via user-definable shortcut
X1/X2 Mute (10M/10T only) via user-definable shortcut via user-definable shortcut
Tone via user-definable shortcut via user-definable shortcut
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Function Music Projects Audio Projects
Metronome via user-definable shortcut --
Create Q via user-definable shortcut via user-definable shortcut
Undo Only via History List on MixPre via user-definable shortcut
Internal Mic (10M/10T only) via Input patchbay only via user-definable shortcut
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Musician Plugin

The Musician plugin brings the essence of computer-based music production 
software to the super-compact MixPre-3, -6 and -10T recorders. 

Musicians and songwriters now have an easy to use, portable tool for creating 
high quality, multi-layered songs anywhere and anytime that inspiration grabs 
them. 

It includes the following features:
•	 Track Laying
•	 Overdubbing
•	 Punch In/Out
•	 Track Bouncing
•	 Reverb and Vocal Air Effects
•	 Metronome
•	 Input to Track Routing
•	 Rendering  
•	 Importing

The plugin works in a similar fashion to any DAW such as Protools, Logic, 
Cubase, Reaper etc.; however, it is intentionally simplified to allow musicians to 
focus on their art rather than getting bogged down in all the technical stuff. 

The Musician plugin allows you to simultaneously record, playback, mix, 
monitor, layer, and overdub up to 12 tracks and if you need more, use the 
Bounce feature to free up more tracks. After your song is complete, you can 
mix and render (export) it for sharing with others.

With the plugin activated, there are two types of projects: the original Audio 
project and a new Music project. In a Music project, you can start recording, 
layering and overdubbing tracks, just like a DAW.  

With the plugin, and in Music projects, the MixPre-3 lets you record three inputs 
simultaneously, the MixPre-6 allows you to record six inputs at once, and the 
10T permits up to eight. 

LL Music projects are limited to 96kHz. On MixPre-6 and MixPre-10T recorders, Audio 
projects do not have this limit, so the maximum sample rate for Audio projects 
remains 192kHz.

The built-in metronome helps you to keep your performance in time while 
the reverb and vocal air effects add character to your recording and can aid 
in inspiring a great performance. The vocal air effect is an easily dialled-in 
combination of EQ and compression that results in an airy sheen and intimacy 
to vocals, popular today with singer/songwriters.
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Installing and Activating the Plugin

The Musician plugin may be purchased from the Sound Devices online store at: 
https://store.sounddevices.com/product/musicians-plugin/. 

To install and activate the plugin: 

1.	 Purchase and download the license—an .LIC file—to an SD card.

LL The Musician plugin is licensed to a MixPre recorder and its serial number, so it 
cannot be transferred to another device or to multiple MixPre devices. 

2.	 Insert the SD card into the MixPre and turn on the recorder. 

1.	 Tap .

2.	 Tap System > Plugins.

3.	 Tap Apply Plugins. This installs the license, activates the plugin, and reboots 
the device. 

Music Projects

Each Music project’s folder on the SD card stores all your song’s audio files 
and settings. This makes it easy to organize, share, and copy your musical 
creations. The project folder also includes a special ‘session’ file that enables 
the MixPre to control precisely where on the timeline and on which track the 
project’s recorded audio files should be played back. 
Conceptually, a Music project operates like a typical DAW and as such you can 
visualize it in much the same way. A play cursor moves across a horizontal 
timeline and audio tracks (referred to as ‘channels’ in the MixPre) are laid out 
as rows. A song always starts at 00:00:00:0 (hh:mm:ss:tenths), bar 1.

https://store.sounddevices.com/product/musicians-plugin/
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You can store many projects on an SD card, which is great if you are working on 
multiple songs or an album, because you can quickly switch between them. 

Only one project is active at any one time.

Music Project Folder Structure

A Music project folder contains the following files:

•	 The project’s recorded audio WAV files. Each track is represented by a 
single monophonic WAV file. 

LL The file name is derived from the date and time the recording was finished. 
For example, a recording finished at 1:33 PM (13:33) on the 23rd of March 
2018 would have a name like this: 001-032318-133300

See Music Project History for more about the recorded files.

•	 A render folder containing all rendered audio files and a SESSION.XML file 
which manages how audio files are played back as well as storing settings 
for the project. 

You can view the contents of a Project folder on a computer. 

Creating a New Music Project

To create a new Music project:

1.	 Tap .

2.	 Tap Project > New > Music.

3.	 Enter a name and tap OK. By default the name is Song followed by a 
numerical value, such as Song1.

4.	 Tap Create. The new Music project is created with its name shown at the 
top of the Home screen.

LL When switching between Music and Audio projects, either when creating a 
new project or opening an existing one, the MixPre reconfigures to optimize 
performance for each project type. This reconfiguration requires that the unit 
restarts which can take a few seconds.
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Import Recording

When creating a new Music project, you may choose to import a .wav audio file 
(up to 12 tracks) as the foundation for your project. This is ideal for importing 
multitrack audio from a DAW should you want to continue developing your 
composition in the MixPre. Or perhaps you’ve created a backing track in your 
DAW for a live performance and want to use the MixPre as your all-in-one 
playback device and mixer during the show. 

LL You may also import .wav files from Audio projects recorded using the MixPre-3M, 
MixPre-6M, or MixPre-10M models. File names must be kept to less than 40 
characters; longer names are not supported.

To create a project based on a non-native poly WAV file:

1.	 Tap .
2.	 Tap Project > New > Music > Import Recording. 
3.	 Select your file from the those available on the SD card:

XX Use the HP encoder to select a .wav file from the root of the SD card.
XX Scroll to and select the an Audio project folder first, then choose a .wav 

file to import it from within the folder. 

Opening an Existing Music Project

Open an existing song to continue working on it.

To open a Music project:

1.	 Tap .

2.	 Tap Project > Open. A list of all projects on the SD card are displayed. Music 
projects are identified by the Music Notes icon. 

3.	 Scroll through the list and press the HP encoder to select the one you want.

Once selected, the project is opened and the Home screen is displayed. You are 
ready to start recording. 

LL When switching from the current project to another project, you do not need to 
worry about saving the current one - the MixPre auto-saves the current project’s 
state. If switching between Music and Audio projects, the MixPre will reconfigure to 
optimize performance for each project type. This reconfiguration requires that the 
unit restarts which can take a few seconds.
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Home Screen for Music Projects

When a Music project is active, the Home screen looks different than it does for 
Audio projects. It appears something like this:

Status Bar

Q Icon & Cue NumberMusic Icon

Time Counter

Punch IndicatorRemaining Time

SD Card Icon

Track Bank Selector
Meter View

Limiter Indicator

Track Labels

L/R Mix Meters

Power Status Icon

Menu Icon

LL The sample image shows the Home screen on a MixPre-3, as indicated by the 
Track Bank Selector (white box) being around only three meters. This appears 
differently on the MixPre-6 and MixPre-10T.

Here are the more obvious differences you will find on the Home screen when a 
Music or Audio project is active—items such as:

 

Project Name Icon Description
Music Music Notes icon Indicates that the current project is a Music project.  

Tap this icon to access the Music Control menu.

Audio Audio File icon Indicates that the current project is an Audio project.  
Tap this icon to access the File List.

Both Current file name Displays current name of active Music project or audio file. 
Both Time counter For Music projects, the time counter indicates the current 

Song Position in hh:mm:ss:tenths. All songs start at 
00:00:00:0.

For Audio projects, the time counter displays timecode.
Both Q icon Displays numerical cue markers. When playing or 

recording, tapping this icon sets a cue mark at current 
location. When stopped, tapping this icon provides access 
to the Cue Points menu.

For more information, see Working with Cue Points.
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Project Name Icon Description
Music Meter Views When a Music project is active, only one meter view is 

available. It displays the metering for the 12 tracks and 
stereo mix, LR. 

Tap meters to switch track banks. For more information, 
see Track Bank Selector.

Audio When an Audio project is active, three different meter 
views are available, and you can cycle through the views 
by tapping the meters.

Music Status bar Cycle status information by touching:
•	 Song status: current bar position as well as Punch and 

Metronome, rendering status, and remaining time: 
In idle or record, the remaining time field displays 
remaining time on the SD card. In play, the field 
displays remaining time to the end of the song.

•	 USB drive status: remaining space on drive, if present, 
and when it is actively copying (Applies to 10T only)

•	 Date & Time
Audio Cycle status information by touching:

•	 SD card status: card/drive activity, available recording 
time, file duration, elapsed time, and headphone preset

•	 USB drive status: remaining space on drive, if present, 
and when it is actively copying (Applies to 10T only)

•	 Sample rate and bit depth
•	 Date and time

Music Control Menu

The Music Control menu provides access to the project’s History list, Cue list, 
the Render and Metronome features, and the Solo/Mute screen.

To access the Music Control menu:

XX Tap .

Music Project History

Each recording is logged as an item (revision) in the History list. This makes it 
easy to “undo” to an earlier recording or “redo” to a later recording—ideal for 
quickly redoing a bad take or comparing different takes. The History list is in 
chronological order with the most recent recording at the top.

To access the History list and switch to an earlier or later recording:

1.	 Tap  to open the Music Control menu.

2.	 Tap History. The History list appears. 
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3.	 Use the HP encoder to select a file in the list. The current recording is 
indicated by an asterisk (*) after its revision’s file name. 

LL The revision’s file name is derived from the date and time the recording was 
finished. For example, a recording finished at 2:22 PM (14:22) on the 12th of 
March 2018 would have a name like this: 001-031218-142200

To restart the current project from scratch:

XX From the History list, scroll to the bottom, and select Restart Song. 

⚠⚠ This will clear all audio from the project and cannot be undone. However, 
the audio files themselves are not actually deleted; they remain in the 
project folder, which can be accessed using a computer.

Track Bank Selector

Since there are more possible tracks (twelve) in Music projects than physical 
Channel knobs (three on MixPre-3, four on MixPre-6, and eight on MixPre-
10T), a Track Bank Selector is used to select which group of tracks you want to 
control with the knobs on the front panel.

The Track Bank Selector appears as a white box (or boxes) around the selected 
tracks. The following images show examples of different selected tracks, on 
MixPre-10M (left), MixPre-6M (center), and MixPre-3M (right):

  

To switch track banks on a MixPre-3:

XX Tap meters to cycle through each trio of tracks: 1-3, 4-6, 7-9, and 10-12.
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To switch track banks on a MixPre-6:

XX Tap meters to cycle through each quartet of tracks: 1-4, 5-8, and 9-12.

On the MixPre-10T, the top row of four Channel knobs always control tracks 1-4.

To switch track banks on a MixPre-10T:

XX Tap meters to toggle control of bottom four knobs from tracks 5-8 to 9-12.

When a track bank is switched, rotating a Channel knob in the newly selected 
bank will not have an effect on level until it reaches its previously stored fader 
value. As soon as it reaches that value, the gain will adjust normally in relation 
to the knob’s rotational position. 

LL Upon switching track banks, if the knob’s rotational position is not aligned with its 
fader value, the LEDs for that knob will illuminate with a pulsing orange light. This 
will stop once position and value are re-aligned.

When adjusting the Channel knob, its fader value along with the previously 
stored value is shown in orange text at the top of the Home screen and Channel 
screens until it reaches its previously stored value, at which point it changes to 
black text. 

For example:

In this example, the Channel knob for track 9 must be rotated clockwise, as 
indicated by the arrow, from its current fader value of -18dB. After it reaches 
the track’s previously stored value of -15dB, the mix level will start to be 
affected.

LL Adjust the Channel knob a small fraction to display the stored value and arrow in 
orange text. The displayed arrow and stored value will inform you which way to 
rotate the knob.
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Channel Screens for Music Projects

To access the Channel screen:
XX Push in a Channel knob. 

 

Each Channel screen provides two pages of settings—indicated by Dots icon. Tap 
the Dots icon to switch pages.

Settings Description or Link For More Information
Solo & Mute Using Solo/Mute

Arm Tap to arm a track.
Input Setting Input Source

Monitor Enabling Monitoring
Gain Tap to set the trim gain (pre-fader gain) for the channel. This 

gain determines the signal level on the channel’s individual 
(ISO) track.

Pan Tap to set the position of the track in the LR stereo mix. The 
range has 33 positions from L16 (fully left) to C (Center) to 
R16 (fully right).

Reverb & (Vocal) Air Using Reverb & Rendering a Vocal Air Effect
Low Cut Use Low Cut to attenuate undesirable low frequencies such 

as mic handling noise and wind noise.
Phase Toggling Phase Inversion
Linking Stereo Track Linking

Setting Input Source

The MixPre-3 accepts XLR mic/line, 3.5mm (Aux In), and USB sources. The 
MixPre-6 and MixPre-10T accept XLR/¼-inch combo mic/line, 3.5mm (Aux In), 
and USB sources. You can route any of these physical inputs to any track via 
the Channel screen. 

Because any input can be routed to any track, this reduces the need to re-plug 
inputs when you want to record an input to a different track. You can also select 
as a source the MixPre’s mixer outputs (see Bouncing), a metronome click (see 
Metronome) or turn on Phantom power.
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To route input sources for tracks:

1.	 Enter the Channel screen, tap Input.  
 
The Routing screen appears similar to those shown in these examples from 
MixPre-10M (left), MixPre-6M (center), and MixPre-3M (right).

   

2.	 Select an input for the track. A track can only have one live input source.

3.	 Select Phantom if you want to turn on Phantom power for a Mic source. 
Phantom toggles 48V Phantom on and off. Turn Phantom on if a condenser 
microphone is being used.

LL Notice in the previous screenshots how Phantom is only an option when a Mic 
source is selected.

4.	 Select Click as an input for your track if you want to record the metronome 
click into your song. This is useful should you want to later import the song 
into a DAW to develop the song further. The recorded metronome will allow 
you to set the DAW’s tempo and internal metronome so that it is perfectly 
aligned with the MixPre recording. For more information, see Metronome.

LL TIP: (10T only) If you don’t have a mic handy and want to quickly record a rough 
scratch track of a song idea and are not too concerned about the audio quality, 
you can use the built-in slate mic. To select this as an input, first set  Inputs>Aux 
In Mode to Slate Mic, and then from the (Channel > Input) Routing screen, select 
Slate Mic. Note that Slate Mic will only appear as an Aux In option on the Routing 
screen when Aux In Mode is set to Slate Mic.

Enabling Monitoring

The Monitoring feature lets you hear the live input signal during playback. This 
is particularly useful when practicing along with already recorded tracks or 
performing live to a backing track.

To enable monitoring:

XX Enter the Channel screen, tap Monitor. The button appears orange when on, 
except if input is off.
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Using Solo/Mute

In Music projects, the MixPre offers a few different ways to mute or solo tracks. 
•	 From each track’s Channel screen, tap Mute to mute the selected track. This 

removes the signal from recorded tracks, mix and all outputs. When muted, 
its LED ring will glow red. Multiple tracks may be muted at the same time.

•	 From each track’s Channel screen, tap Solo to hear only the selected track 
(pre-fade/pre-effects) in both ears of the headphone output. When a track 
is soloed, its LED ring will flash orange. 
Like Mute, soloing is non-exclusive, meaning any number of inputs may be 
soloed at the same time. 

You can quickly solo/mute several tracks from the Solo/Mute screen. All 12 
tracks’ Solos and Mutes may be viewed and set from this screen. 

To solo or mute tracks from the Solo/Mute screen:

1.	 Tap . The Music Control screen appears.

2.	 Tap Solo/Mute. The Solo/Mute screen appears.

3.	 Do either of the following: 
XX Tap either Solo or Mute and then tap track(s) to select them. Soloed 

channels appear orange; muted tracks appear red.
XX Use the HP encoder to highlight (green outline) a track and then tap 

either Solo or Mute.

4.	 Tap  to exit the screen.
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Using Reverb

Reverb sets how much reverb is added to a track in the LR mix. Only the mix is 
affected, not the individual recorded tracks. 

LL To render the reverb effect into the individual recorded tracks, you must use the 
Bounce feature.

To adjust reverb:

XX From the Channel screen, tap Reverb and turn encoder. Range is Off, -50dB 
to 0 dB in 1 dB increments.

You can also select different reverb characteristics—such as type, decay, 
predelay, etc. Max sampling rate for reverb is 48 kHz.

To configure Reverb:

1.	 Tap .

2.	 Page through submenu and tap Reverb.

3.	 Tap any of the following settings and adjust values accordingly:

Setting Options
Reverb Type Off, Plate, Hall, Room

Reverb Decay 0.1 - 5.0 seconds
Reverb Pre-Delay 0 - 40 ms
Reverb HF Damp Off, 0-20

Rendering a Vocal Air Effect

Applying Air to a lead vocal can help it stand out in a mix. It adds a desirable 
‘airy’ sheen to vocals. 

Vocal Air sets how much “Air” is added to a track in the LR mix. The range is 
Off, 1%-100%. Only the mix is affected, not the individual recorded tracks. 

To render the Air effect into the individual recorded tracks, you must use the 
Bounce feature. 

LL Air can only be applied to one track at a time. If you want to apply Air to a 
track, but it appears grayed out on that track’s Channel screen, and is therefore 
unavailable, you must first turn Air off on the track to which it is currently applied. 
If you want to add Air to multiple vocals, you can use the Bounce feature.
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Toggling Phase Inversion

Phase inversion, also known as polarity reversal, can be used to prevent 
signal cancellation when a source is dual-mic’d from opposite directions (e.g. 
overheads on a drum kit) or to compensate for incorrectly wired, balanced 
cables.

The Phase setting toggles Phase Inversion on and off.

To toggle a track’s phase inversion:

XX From the Channel screen, tap Phase.

Punching In/Out

Punching allows you to drop in and out of record on armed tracks while 
playing back existing unarmed tracks. Automatic punching is a commonly 
used technique that allows you to play along with existing audio and have 
the recorder automatically and seamlessly drop into and out of record at 
predetermined points—a cool tool for getting just the right performance. You 
can punch in/out on a new track or over existing tracks. 

Punching in/out over existing material (known as overdubbing) replaces the 
existing track audio between the Record In and Out points with new audio. 

To manually punch in/out:

1.	 Arm the tracks on which you want to punch in/out. 

2.	 While playing back, at the desired point, press REC to punch in; the MixPre 
will start recording on the armed tracks. The REC control illuminates solid 
red. 

3.	 Press REC again to punch out; the MixPre will stop recording but continue 
playing back.

To automatically punch in/out:

1.	 Set Record In and Record Out points to where you want the MixPre to 
automatically punch in and out. If a Record In or Out point is set, a ‘P’ is 
displayed in the status bar to indicate that automatic punching is enabled. 
See Working with Cue Points.

2.	 Use Play In and Stop Q-Points to set pre-roll and/or post-roll as necessary. 
Setting a few bars of pre-roll allows you to play along with existing audio to 
help you get up to speed and ‘into the groove’ before the Record In point. 
Use the Track ‘Monitor’ button to monitor either track playback or your live 
input during pre-roll and post-roll, depending on your preference.

3.	 Press REC. The transport joystick LED on the 10M (or REC button on the 3M 
and 6M) will illuminate green and the MixPre will start playing from the Play 
In point if set, or from the current playback cursor position if not set. When 
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the Record In point is reached, the MixPre will automatically start recording 
on the armed tracks and the joystick LED (or REC button) will illuminate 
red. Recording will continue until the Record Out point is reached (if set) at 
which point the MixPre will return to playback. Playback will stop when the 
Stop point (if set) is reached. 

LL See Working with Cue Points for more information on clearing and disabling Play 
In, Record In/Out, and Stop points.

Working with Cue Points

The MixPre recorders uses cue points to make it easy to locate quickly to points 
of interest and set up automatic punch in/out regions. 

There are different types:

Icon Type Description
Cue mark  
(01, 02, etc)

Cue marks are cue points that define a specific position of interest 
within a song, which may be used to “cue” or relocate to that 
point quickly and easily. You may have up to 99 such cues per 
song. For example, set a cue at the start of a verse or chorus. You 
can name cues for easy identification.

Cue marks may also be set as Play In, Record In, Record Out, or 
Stop points. 

Play In Defines when playback begins. Typically used as pre-roll before 
punch in (Record In).

Record In Defines when automatic recording begins (the start of the Punch 
In/Out region).

Record Out Defines when automatic recording ends (the end of the Punch In/
Out region).

Stop Defines when playback stops. Typically used as post-roll after a 
punch out (Record Out).

To add Play In and Record In/Out and Stop cue points:

1.	 While stopped, tap the Q icon , located at the top of the Home screen. 
The Cue Points menu appears.

 

2.	 Tap each button (according to icons shown in previous table) to add that 
cue point at current song position. This may be done while stopped, paused, 
or during playback.  
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LL It is not possible to place an In point after an Out point. It is also not possible to 
have more than one In or Out point of each type (Play or Record). 

Alternatively, you can create cue marks and set them as Play In, Record In/Out, 
or Stop points from the Cue-List.

To set a cue marks as a Play In, Record In/Out, or Stop point:

1.	 From the Cue List, select a cue.

2.	 Tap Set As. 

3.	 Tap Play In, Record In, Record Out, or Stop to set the selected cue mark as 
an In/Out point for recording or playback.

Bouncing 

With the Musician plugin, the MixPre offers up to 12 tracks which is enough for 
many situations. For example, four for drums, one for bass, two for vocals, two 
for guitars, two for keyboards plus a spare! 

However, sometimes you may want to add more layers. Bouncing, sometimes 
known as Ping-Ponging, is a technique dating back to the days of the Beatles 
and Beach Boys that allows you to combine multiple tracks into just one or two 
thereby freeing up tracks for further overdubbing. It is also used to simplify 
mixdowns by grouping multiple tracks, or burning in reverb or air effects into an 
ISO track.

In the MixPre, the bounce mix is derived from the LR mix.

To bounce:

1.	 Decide to which track(s) you want to bounce. Let’s call these the destination 
tracks.

2.	 In the destination tracks’ channel screens, set Input to MixL, MixR, or both. 
Your choice will depend on whether you want to do a mono, stereo, or dual 
mono bounce. For instance, if you are doing a stereo bounce to tracks 1 and 
2, set track 1 to MixL and track 2 to MixR. If you are doing a mono bounce 
to track 3, set track 3 to both MixL and MixR. 

LL Any track that is set to MixL or MixR is removed from the LR mix to prevent 
feedback. You can adjust the level of the recorded bounce using the LR gain 
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control - tap the L(left) mix meter in the home screen to quickly access LR gain.

3.	 Decide which track or tracks you want to bounce from. Let’s call these the 
source tracks.

4.	 Mute all tracks except the source and destination tracks.

5.	 Disarm all tracks except for the destination tracks.

6.	 Set the source track levels, pans, reverb and air effects as required. Effects 
are burned in to the destination track(s).

7.	 You are now ready to bounce.

8.	 Manually start recording or use auto-punch to begin bouncing from the 
required location. As with normal recording, bouncing is a real-time process 
where you can dynamically adjust the source track levels, pans, and effects.

9.	 Press stop to finish the bounce at any time.

10.	Disarm and unroute MixL and MixR from the destination tracks.

11.	To hear your bounce, start playback from roughly where the bounce started. 
Adjust mix level, pan, reverb and air accordingly. 

You may want to mute or clear the original source tracks so that you can hear 
your bounce in isolation. 

To clear a track:

1.	 Access its Channel screen.

2.	 Tap Input, and then tap Clear.  
Examples: MixPre-3 (left) & MixPre-10T (right) 
 

  
 
Clear is only displayed if the track contains audio.

⚠⚠ Clearing tracks removes them from the project entirely. The files still 
exist, but they can only be accessed from a computer.

3.	 Tap Yes to confirm removal of track audio from the project. 
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Metronome

The metronome is an audible click that may be used to help you perform in 
time while recording and also provide a count-in so that you know when to start 
playing. The first beat of the bar is represented by a higher pitched click than 
the other beats of the bar. The metronome click is summed with the LR mix and 
as such can be heard when the headphones or outputs are set to LR.   

The metronome may also be recorded to a track. Select Click in a track’s Input 
screen. 

To set up the metronome:

1.	 Tap .

2.	 Tap Metronome, then do any or all of the following:

LL You will hear a preview of the metronome while in this screen.

XX Tap Signature and set the beat (time signature) for the song. Options 
include: 1/4, 2/4, 3/4, 4/4, 5/4, 6/4, 7/4, 8/4, 6/8, 7/8, 9/8.

XX Tap Tempo and set the song tempo (metronome click rate) by tapping 
the arrows or using the HP encoder to adjust the tempo bpm (beats per 
minute) value. Range is 40 to 240 bpm.

XX Tap Volume to set the volume of the metronome click.
XX Tap Count-in to set the number of count-in bars you want before 

recording starts. Range is 0 to 8 bars.
XX Tap On During... to set when the metronome is active. Options include: 

Record, Play, or Count-in. 

To enable the metronome:

XX From the Music Control menu, tap the   Metronome button. The 
Metronome icon will illuminate orange when active.
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LL The Metronome button will be disabled (appearing grayed out but with an orange 
icon) whenever Click is assigned as a track’s input source.

Record Settings

With the Musician plugin, the Record submenu provides access to the settings 
detailed in the following table:

Sub-menu Description Options
L&R Gain Sets the gain for the LR mix. •	 -30 - 0 dB (1 dB increment)

LL Tip: You can quickly access L&R Gain by tapping the L (left) horizontal meter 
on the Home screen.

AAC Quality Sets the quality value for AAC rendering.

For more information, see Scroll to and 
select the an Audio project folder first, 
then choose a .wav file to import it from 
within the folder..

•	 32 kbps
•	 64 kbps
•	 128 kbps
•	 192 kbps
•	 256 kbps

To access the Record submenu:

XX Tap , then Record. 

Sharing Projects

Sharing projects is as easy as transferring to a computer and uploading to 
colleagues via the internet or simply handing them an SD card or (on 10T only) 
a USB thumbdrive. 

There are multiple ways to share a project: 
•	 Copy Project Folder - ideal for collaborating with other MixPre users. They 

can load the whole project from an SD card and continue working from 
where you left off.

LL Project compatibility is model-specific. For instance, a music project created using 
a MixPre-10M is compatible with another MixPre-10M or any MixPre-10T with the 
Musician plugin. 

•	 Render a Wav or AAC Stereo File - ideal for sharing your latest mix with 
friends and band members

LL An AAC file is like an .mp3 audio file, except it has better quality for similar bit 
rates.
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•	 Render all individual tracks (also known as ISOs) as monophonic files - ideal 
for importing into a DAW for further production.

To render a project:

1.	 Tap .

2.	 Tap Render.

3.	 Select a format. Options include: 
◦◦ Wav Stereo - performs a real-time render of the LR mix to an 
uncompressed 2ch stereo wav file. All track level, pan, mute, reverb and 
air adjustments made during rendering are reflected in the resulting 
stereo wav file.

◦◦ AAC Stereo - performs a real-time render of the LR mix to a compressed 
2ch stereo AAC file. AAC files are much smaller in size than a WAV file and 
so are faster to share over the internet. All track level, pan, mute, reverb 
and air adjustments made during rendering are reflected in the resulting 
AAC file. 

LL The bit rate for AAC rendering is set via Main Menu > Record > AAC Quality. 
Options for AAC bit rates are: 32, 64, 128, 192, or 256 kbps. The higher the 
number, the better the quality.

◦◦ Wav All Isos - performs a real-time render of all isolated (individual) 
tracks each to their own monophonic wav file. This is the ideal option for 
importing all tracks into a DAW. Just drag them all to zero on your DAW’s 
timeline to sync all of them up perfectly.
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MixPre Ambisonics Plugin

Capture 360° spatial audio anywhere with the Ambisonics Plugin and your 
MixPre-6 or MixPre-10T. The Ambisonics Plugin, available for free from the 
Sound Devices Store, brings ambisonic and binaural recording, monitoring, and 
playback to your MixPre running v3.00 or higher.

Ambisonics Plugin Key Features:
•	 Supports the Sennheiser AMBEO VR Mic (Ambisonics A-Format) 
•	 Record, playback, and monitor Ambisonics A-Format and B-Format (FuMa 

and AmbiX)
•	 Record, playback, and monitor ambisonics decoded to binaural and stereo
•	 Converts from A-Format to B-Format
•	 Up to 192 kHz sample rate
•	 Supports different mic orientations (Up, Down, Endfire)
•	 Simultaneously record ambisonics, stereo, and binaural WAV files
•	 Automatic 4-channel gain linking for single knob gain control

LL Binaural is not supported at 96 kHz sample rate or higher.

An ambisonics microphone most commonly consists of four cardioid or 
supercardioid microphone capsules positioned in a tetrahedral arrangement. 
This makes it possible for a full sphere of sound to be captured from a single 
point in space. This four capsule approach is known as first order ambisonics. 

There are also second order ambisonic microphones which are less common 
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and use a greater number of capsules to achieve more accurate spatial 
resolution. 

LL The MixPre-6 and -10T support first order ambisonic microphones only.

There are two ambisonics formats, A-Format and B-Format. 

A-Format refers to the raw, unprocessed signals coming directly from the four 
mic capsules.

B-Format has become the most widely-used method for representing the 
spherical sound space. This is primarily because B-Format allows a 3D sound 
space to be decoded into any current or future surround format. 

The Sennheiser AMBEO mic and most other ambisonic mics output A-Format, 
so it is necessary to convert to B-Format before surround post production 
can begin. Because the MixPre-6 and -10T incorporate built-in A- to B-Format 
conversion, you don’t need to use a DAW. Some microphones, such as the 
Soundfield ST450 MKII, output B-Format directly and eliminate the need to 
convert at all.

B-Format is represented by 4-channels, W, X, Y, Z  where:
•	 W = Sum of all signals from all directions (like an omnidirectional mic)
•	 X = Front minus rear signal (like a horizontal front/rear facing figure of 8 

mic)
•	 Y = Left minus right (like a horizontal left/right facing figure of 8 mic)
•	 Z = Up minus down (like a vertical up/down facing figure of 8 mic)
Additionally, B-Format comes in two versions, FuMa and AmbiX.  
In essence, the distinction is a different ordering of the W,X,Y, and Z channels:
•	 FuMa = W,X,Y,Z
•	 AmbiX = W,Y,Z,X
MixPre supports both versions, and you can record both at the same time.

When Ambisonics Mode is enabled, the MixPre automatically links channels 1-4 
so that all channel 1-4 gains are matched and channel knob 1 adjusts their gain 
equally. This ensures the captured sound space will be centered.

Installing and Activating the Plugin

The Ambisonics Plugin, which may be downloaded for free from the Sound 
Devices online store (http://store.sounddevices.com), is required for recording 
ambisonics. 

To install and activate the plugin: 

1.	 Download the license—a .LIC file—and move to an SD card.

LL The Ambisonics Plugin is licensed to a MixPre-6 or -10T recorder and its serial 

http://store.sounddevices.com
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number, so it cannot be transferred to another device or to multiple MixPre 
devices. 

2.	 Insert the SD card into the MixPre and turn on the recorder. 

3.	 Tap .

4.	 Tap System > Plugins.

5.	 Tap Apply Plugins. This installs the license, activates the plugin, and reboots 
the device. 

Monitoring Ambisonics with Headphones

To monitor ambisonics using headphones, the four channels of the B-Format 
(W,X,Y,Z) must be decoded to two channels. With the MixPre, you can 
decode to stereo or binaural. Stereo provides a standard 2D, left/center/right 
representation of the 3D sound space. Binaural, on the other hand, allows you 
to hear the full 3D sound space (left/right, forward/back, up/down) using any 
pair of headphones. 

The ability to monitor 3D space binaurally can help you determine optimal mic 
placement at the time of capture on location, thus reducing the likelihood of 
placement and orientation mistakes. 

The MixPre also provides the ability to record and playback stereo/binaural.

To set up ambisonics:

1.	 Ensure the Ambisonics Plugin is installed and activated on your MixPre. See 
Installing and Activating the Plugin for more details.

2.	 Connect the Sennheiser AMBEO Microphone to the MixPre-6 or -10T. Ensure 
that the AMBEO XLR cables are connected in the correct order, such as:
◦◦ Yellow XLR 1 to MixPre XLR input 1
◦◦ Red XLR 2 to MixPre XLR input 2
◦◦ Blue XLR 3 to MixPre XLR input 3
◦◦ Green XLR 4 to MixPre XLR input 4

3.	 Ensure the MixPre is in Advanced Mode or Custom Mode with Channel and 
Headphone set to Advanced.

4.	 Enable Ambisonics Mode: Go to Menu > Inputs > Ambisonics > Mode and 
set to the required Ambisonics Mode.  
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When Ambisonics Mode is enabled, input channels 5-6 (MixPre-6) and 
5-10 (MixPre-10T) are no longer available and input channels 1-4 are 
automatically linked so that channel knob 1 becomes the master gain 
control for those four channels.

The following table describes the various Ambisonics Modes available:

Ambisonics Mode Description
Off •	 Ambisonics Mode is disabled.
A->B (AmbiX) •	 The incoming A-Format is converted to AmbiX B-Format 

(W,Y,Z,X) for recording on tracks 1-4. 
•	 Recording results in a single 4ch poly wav.

A->B (FuMa) •	 The incoming A-Format is converted to FuMa B-Format 
(W,X,Y,Z) for recording on tracks 1-4. 

•	 Recording results in a single 4ch poly wav.
A->B (AmbiX+FuMa)* •	 The incoming A-Format is converted to AmbiX B-Format 

(W,Y,Z,X) for recording on tracks 1-4 plus FuMa B-Format 
(W,X,Y,Z) on tracks 5-8. Channel knob 1 controls the level 
going to all 8 tracks. 

•	 Recording results in two separate 4ch poly wavs.
A (Direct) •	 The incoming A-Format is routed directly to tracks 1-4 

without any processing. Use this if you intend to do 
conversion to B-Format in post. 

•	 Recording results in a single 4ch poly wav.
A (Direct) + AmbiX* •	 The incoming A-Format is routed directly to tracks 1-4 

without any processing and also converted to AmbiX 
B-Format (W,Y,Z,X) for recording on tracks 5-8. Channel 
knob 1 controls the level going to all 8 tracks. 

•	 Recording results in two separate 4ch poly wavs.
A (Direct) + FuMa* •	 The incoming A-Format is routed directly to tracks 1-4 

without any processing and also converted to FuMa 
B-Format (W,X,Y,Z) for recording on tracks 5-8. Channel 
knob 1 controls the level going to all 8 tracks. 

•	 Recording results in two separate 4ch poly wavs.
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Ambisonics Mode Description
B (AmbiX)

or

B (FuMa)

•	 The incoming B-Format is routed directly to tracks 1-4 
without any processing. Use this if the microphone source is 
already in B-Format e.g. Soundfield ST450 MKII. 

•	 Recording results in a single 4ch poly wav.
* Mode applies to MixPre-10T only

LL Ambisonics Mode is not available for Music Projects.

5.	 In the Ambisonics Menu > Inputs > Ambisonics > Mic Position, set the 
correct Mic Position to match the physical orientation of the mic.  
 

 
 
Select from Up, Down, or Endfire. It is essential that this setting is correct 
to ensure the sound space is mapped correctly.

6.	 In Channel Screen 1, set Phantom to 48V.

7.	 Adjust channel fader 1 to set the desired signal level.

8.	 Set the HP Preset (top left corner of Main Menu) to LR Stereo or Binaural to 
hear the decoded ambisonics signal as stereo or binaural respectively.

9.	 To record, go to channel screen 1 and tap Arm, then press record.
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Recording 

The MixPre is capable of simultaneously recording various combinations of 
Ambisonics A-Format, B-Format, Stereo and Binaural wav files. This powerful 
feature allows you to simultaneously deliver multiple formats depending on 
production needs. 

LL Files that are recorded simultaneously have the same timecode stamp and 
metadata and are also associated as a family using the iXML File Set Index. Tip: 
Use Wave Agent to view this metadata.

Which files are recorded depends on three things:
•	 The MixPre model.

◦◦ The MixPre-6 can record a maximum of 8 tracks and so is restricted to 
recording a single 4ch ambisonic wav file plus a stereo wav file and a 
binaural wav file. 

◦◦ The MixPre-10T can record a maximum of 12 tracks and so can record two 
4ch ambisonic wav files plus a stereo wav file and a binaural wav file.

•	 Ambisonics Mode. This mode determines which ambisonics formats are 
recorded and whether one or two 4ch wav files are recorded. See the 
Ambisonics Mode table above.

•	 Rec L,R and Rec Binaural On/Off settings in the Record menu. These 
settings determine whether stereo and/or binaural 2ch wav files are 
recorded. When set to On, they are recorded.

Each type of file is identified by a filename suffix. For example:

AMBEO-001_A_FMT.wav  (A-Format)

AMBEO-001_FUMA.wav  (FuMa B-Format)

AMBEO-001_AMBIX.wav  (AmbiX B-Format)

AMBEO-001_LR.wav  (Decoded stereo)

AMBEO-001_BIN.wav (Decoded binaural)
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Basic/Advanced Mode Differences

Screen Sub-Menu Basic Mode Advanced Mode
Channel Solo - 

Channel Mute - 

Channel Arm - 

Channel Gain - 

Channel Pan L, C, R Continuously Variable
Channel Input  

Channel Phantom  

Channel Low Cut Fixed 80 Hz 40, 80, 120, 160 Hz
Channel Phase - Normal/Invert
Channel Delay - 0 - 30 ms
Channel Linking - Stereo, MidSide, 4-Channel
Menu Presets  

Menu Project  

Menu Inputs (Aux In) Mic, Line, Timecode, Off Mic, Line, Camera, 
Timecode, Off

Menu Outputs X1/X2 output source select, 
X1X2 output level, Delay

Stereo out L/R source select, 
Stereo out gain, X1/X2 
output source select,  

X1X2 output level, Delay
Menu Timecode  

Menu Tone/Slate Tone On/Off, Slate Mic On/Off, 
Slate Mic Gain

Tone On/Off, Slate Mic On/
Off, Tone Level,  

Tone Continuous/L-Ident, 
Tone Routing, Slate mic gain

Menu Record Pre-roll Time, Rec Trigger, 
Record Bells

LR Linking, L/R Gain, Sample 
Rate, Bit Depth, Pre-roll 

Time, Rec Trigger, Remix, 
Record Bells

Menu SD Card  

Menu USB Drive  

Menu * Shortcuts  

Menu System  

Menu System > Limiters Always On On/Off
Menu Power  
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System Settings

Page Sub-Menu Description
1 Mode Lets you switch the operating mode between Basic, Advanced and 

Custom.

1 USB Audio Lets you switch between Normal and Stereo Out modes. When set 
to Stereo Out, the USB Audio interface outputs only two channels 
and does not receive USB audio from a computer. See Adjusting USB 
Audio Output for more information.

1 File Transfer Lets you transfer files between the MixPre and a host computer.

1 Limiters Lets you turn limiters on/off (available only in Advanced or Custom 
modes).

2 Bluetooth Switches Bluetooth Smart on/off.

2 Wingman Password Lets you set a password that would be required when connecting to 
the MixPre-10T with the Wingman app.

2 Brightness Lets you independently adjust the brightness of the touch screen and 
the ring LEDs.

2 Date/Time Provides access to set the date, time, and formats for both. 

3 Tune Crystal Lets you fine tune the MixPre-10T’s internal crystal frequency to an 
external word clock or LTC signal via the BNC In port.

3 Regulatory Provides, specific to MixPre-10T, full Federal Communications 
Commission (FCC) compliance information and ISED regulatory 
information. (FCC ID: 2AKLX-739M10T and IC: 22225-739M10T)

3 Version Provides the type of model, current firmware version, and serial 
number.

3 Update Firmware Lets you update the MixPre firmware from a file on the SD card.  The 
latest MixPre firmware can be downloaded from the Sound Devices 
website: www.sounddevices.com/support/downloads

http://www.sounddevices.com/support/downloads
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Specifications

Specifications are subject to change without prior notice.  
 
For the latest information available on all Sound Devices products, visit our 
website at: www.sounddevices.com.

Audio Inputs

Name Description
Frequency Response 10 Hz to 80 kHz +/- 0.5dB re 1 kHz @ 192 kHz sample rate

Total Harmonic Distortion 
(THD) 0.005% max (@1 kHz, 22-22 kHz BW, gain=20 dB, -10 dBu in)

Equivalent Input Noise 
(EIN) -130 dBV (-128 dBu) max (A-weighting, gain=76 dB, 150 ohm source impedance)

Inputs •  Mic: XLR active-balanced; 4k input Z
•  Line: XLR active-balanced; 4k input Z
•  Line: ¼-inch TRS active-balanced; 4k input Z
•  Aux/Mic in: 3.5mm TRS, 2-channel unbalanced; 100k input Z
•  USB Audio: 4 channels
•  All inputs fully RF-filtered and overload protected.

Gain •  Mic input: +6 dB to +76 dB
•  Line input: -20 dB to +30 dB
•  Fader: -inf to +20 dB
•  Total, Mic-to-recording (max): +96 dB
•  Aux In (Mic): +10 dB to +40 dB
•  Aux In (Line): -10 dB to +20 dB
•  Total Aux Gain including Fader, Mic-to-recording: +60 dB 

ADC Dynamic Range 32 bit precision; 120 dB dynamic range min (A-weighted, gain=10 dB,  
fader=0 dB)

Maximum Input Level •  Mic XLR: +14 dBu (limiters on or off)
•  Line XLR / ¼-inch: +28 dBu (limiters on or off)
•  Aux In (Mic): -10 dBu
•  Aux In (Line): +10 dBu

Limiters •  Limiter at all gain stages, range > 40 dB.
•  First stage analog, subsequent stages digital

Low Cut Filters 40 Hz to 160 Hz (adjustable), 18 dB/oct. First stage analog, subsequent stages digital

Microphone Powering •  Mic XLRs: 48 V via 6.8k resistors, 10 mA each
•  Mic 3.5 mm: 3 V @ 3k source Z

http://www.sounddevices.com
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Audio Outputs

Name Description
L/R Out TA3 2-channel balanced, 1.1 K max output impedance,  +7.8 dBu max output level

X1/X2 Out 3.5 mm TRS stereo unbalanced, 500 ohm output impedance, +7.8 dBu max output level

DAC feeding Stereo Out,
Headphone Out

32 bit precision; 115 dB dynamic range (A-weighted)

Headphone Out 3.5 mm TRS stereo unbalanced, for use with any impedance headphones

Output Limiters Digital

Recorder

Name Description
Maximum Record Tracks 12 tracks (stereo mix + 10 ISOs)

Sampling Frequency •  44.1 kHz
•  47.952 kHz
•  48 kHz

•  48.048 kHz
•  96 kHz
•  192 kHz

Bit Depth 16, 24

Media Type •  Secure Digital Extended Capacity (SDXC)
•  Secure Digital High Capacity (SDHC)
•  Secure Digital (SD)
•  Auto-copy to USB thumbdrive

Maximum Storage Size 512 GB (SDXC)

Card Format •  FAT32 formatted (32GB or less), exFAT for (>32GB), on-board memory card formatting

File Type •  WAV (Broadcast Wave File format), with embedded timecode stamp and metadata

USB

Name Description
Audio Interface (USB-C) 12-in/4-out; 44.1 to 96 kHz; 16/24 bit; Class compliant USB 2.0 high speed or  

ASIO driver (supplied via download from Sound Devices’ website)

Mass Storage (USB-C) USB 2.0 high speed

Keyboard (USB-A) Text entry and control

Auto-copy (USB-A) Auto-copy recordings to USB thumbdrive

Touch Screen

Name Description
Display 1.6-inch, color, sunlight-viewable IPS LCD

Resolution 320 x 256
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SPECIFICATIONS

Timecode

Name Description
Modes •  Free Run

•  Time of Day (file stamped w/current ToD)
•  Rec Run
•  Ext LTC (file stamped w/incoming LTC on BNC or Aux 3.5mm)
•  HDMI TC (file stamped w/incoming TC from cameras that output TC over HDMI)

Accuracy 0.1 ppm (0.25 frame in 24 hr) 

Frame Rates Auto detects (fps):
•  23.98 (same as 23.976)
•  24
•  25

•  29.97 DF
•  29.97 ND
•  30
•  30 DF

Sync Reference Internal, Word Clock, Ext LTC

BNC In (TC In) Switchable between Timecode (default) or Word Clock Input.

•  Timecode: 20k ohm impedance, 0.3 V - 3.0 V p-p (–17 dBu - +3 dBu)
•  Word Clock: 5k ohm impedance, 0.5 V p-p 

BNC Out (TC Out) Switchable between Timecode (default) or Word Clock Output.

•  Timecode: 1k ohm impedance, 3.0 V p-p (+12 dBu)
•  Word Clock: 75 ohm impedance, 5 V p-p

Remote Control

Name Description
Bluetooth Smart Wireless control using Wingman app

HDMI Auto-record start/stop trigger from cameras that output record flag over HDMI

Timecode Auto-record start/stop trigger via Aux In timecode

Keyboard (USB-A) Text entry and control

Power

Name Description
AA Batteries 8x AA sled (NiMH or Lithium recommended)

L-Mount Batteries MX-LMount: 2x L-mount sled for hot-swappable Li-Ion batteries

AC Adapter XL-WPH3: Universal, 45 W in-line AC-to-DC power supply Hirose 4-pin DC plug, with  
detachable IEC power cord. 100-240, 50/60 Hz.

External 10-18 V on locking 4-pin Hirose connector, pin-4= (+), pin-1=(-).
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Environmental 

Name Description
Operation and Storage •  Operating: -20° C to 60° C

•  Storage: -40° C to 85° C
•  0 to 90% relative humidity (non-condensing)

Dimensions and Weight 

Name Description
Size (H x W x D) •  1.40 x 8.15 x 6.88 inches

•  3.5 cm x 20.6 cm x 17.5 cm

Weight •  2 lbs (unpackaged, without batteries or sled)
•  910 g (unpackaged, without batteries or sled)
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Software License

End-user license agreement for Sound Devices MixPre Series Software / Embedded Firmware 

Important Read carefully: 
This Sound Devices, LLC end-user license agreement (“EULA”) is a legal agreement between you (either an 
individual or a single entity) and Sound Devices, LLC for the Sound Devices, LLC software product identified 
above, which includes computer software, embedded firmware, and may include associated media, printed 
materials, and “online” or electronic documentation (“SOFTWARE PRODUCT”). By using, installing, or copy-
ing the SOFTWARE PRODUCT, you agree to be bound by the terms of this EULA. If you do not agree to the 
terms of this EULA, do not use or install the SOFTWARE PRODUCT. 

Software Product License 
The SOFTWARE PRODUCT is protected by copyright laws and international copyright treaties, as well as 
other intellectual property laws and treaties. The SOFTWARE PRODUCT is licensed, not sold. 
Grant of license. This EULA grants you the following limited, non-exclusive rights: In consideration of 
payment of the licensee fee, Sound Devices, LLC, as licensor, grants to you, the licensee, a non-exclusive 
right to use this copy of a Sound Devices, LLC software program (hereinafter the “SOFTWARE”) on a single 
product and/or computer. All rights not expressly granted to licensee are reserved to Sound Devices, LLC. 
Software ownership. As the licensee, you own the hardware on which the SOFTWARE is recorded or fixed. 
Sound Devices, LLC shall retain full and complete title to the SOFTWARE and all subsequent copies of the 
SOFTWARE, regardless of the media or form on or in which the original copies may exist. The license is not 
a sale of the original SOFTWARE. 

Copyright
All rights, title, and copyrights in and to the SOFTWARE PRODUCT (including, but not limited to, any im-
ages, photographs, animations, video, audio, music, text, and “applets” incorporated into the SOFTWARE 
PRODUCT) and any copies of the SOFTWARE PRODUCT are owned by Sound Devices, LLC or its suppliers. 
The SOFTWARE PRODUCT is protected by copyright laws and international treaty provisions. Therefore, you 
must treat the SOFTWARE PRODUCT like any other copyrighted material, except that you may make copies 
as only provided below. You may not copy the printed materials accompanying the SOFTWARE PRODUCT. 
Restrictions on use. Licensee may not distribute copies of the SOFTWARE or accompanying materials to 
others. Licensee may not modify, adapt, translate, reverse engineer, decompile, disassemble, or create de-
rivative works based on the SOFTWARE or its accompanying printed or written materials. 
Transfer restrictions. Licensee shall not assign, rent, lease, sell, sublicense, or otherwise transfer the SOFT-
WARE to another party without prior written consent of Sound Devices, LLC. Any party authorized by Sound 
Devices, LLC to receive the SOFTWARE must agree to be bound by the terms and conditions of this agree-
ment. 

Termination
Without prejudice to any other rights, Sound Devices, LLC may terminate this EULA if you fail to comply 
with the terms and conditions of this EULA. In such event, you must destroy all copies of the SOFTWARE 
PRODUCT and all of its component parts. 

Limited Warranty 
No warranties. Sound Devices, LLC expressly disclaims any warranty for the SOFTWARE PRODUCT. The 
SOFTWARE PRODUCT and any related documentation is provided “as is” without warranty or condition of 
any kind, either express or implied, including, without limitation, the implied warranties and conditions of 
merchantability, fitness for a particular purpose, or non-infringement. The entire risk arising out of use or 
performance of the SOFTWARE PRODUCT remains with you. 
No liability for damages. In no event shall Sound Devices, LLC or its suppliers be liable for any damages 
whatsoever (including, without limitation, damages for loss of business profits, business interruption, loss 
of business information, or any other pecuniary loss) arising out of the use of or inability to use this Sound 
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Devices, LLC product, even if Sound Devices, LLC has been advised of the possibility of such damages. In 
any case, Sound Devices, LLC’s entire liability under any provision of this evaluation license shall be limited 
to the greater of the amount actually paid by you for the SOFTWARE PRODUCT or U.S. $5.00. Because some 
states/jurisdictions do not allow the exclusion or limitation of liability for consequential or incidental damag-
es, the above limitation may not apply to you. 

Governing Law 

This agreement and limited warranty are governed by the laws of the state of Wisconsin.

FCC & ISED Compliance Statements

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) 
This device may not cause harmful interference, and (2) this device must accept any interference received, 
including interference that may cause undesired operation.                                           FCC Part 15.19 (a) (3)

Changes or modifications not expressly approved by the party responsible for compliance could void the 
user’s authority to operate the equipment.

FCC Interference Statement 

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to 
part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful inter-
ference in a residential installation. This equipment generates, uses and can radiate radio frequency energy 
and, if not installed and used in accordance with the instructions, may cause harmful interference to radio 
communications. However, there is no guarantee that interference will not occur in a particular installation. 
If this equipment does cause harmful interference to radio or television reception, which can be determined 
by turning the equipment off and on, the user is encouraged to try to correct the interference by one or 
more of the following measures:

—Reorient or relocate the receiving antenna.
—Increase the separation between the equipment and receiver.
—Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
—Consult the dealer or an experienced radio/TV technician for help.

FCC & ISED User Statement 

This device complies with FCC and ISED RF Exposure SAR limits exposure limits for general population / 
uncontrolled exposure.

Cet appareil est conforme à la norme FCC et USED RF Exposure SAR limite les limites d’exposition pour la 
population générale / l’exposition incontrôlée.

This Device complies with Industry Canada License-exempt RSS standard(s). Operation is subject to the 
following two conditions: 1) this device may not cause interference, and 2) this device must accept any in-
terference, including interference that may cause undesired operation of the device.

Cet appareil est conforme avec Industrie Canada, exempts de licence standard RSS (s). Son fonctionne-
ment est soumis aux deux conditions suivantes: 1) ce dispositif ne peut pas causer d’interférences, et 2) 
ce dispositif doit accepter toute interférence, y compris les interférences qui peuvent causer un mauvais 
fonctionnement de l’appareil.



Sound Devices, LLC
E7556 Road 23 and 33
Reedsburg, Wisconsin 53959  
USA

Phone: +1 (608) 524-0625
Fax: +1 (608) 524-0655

Product Information
For more information about products 
and accessories, visit us on the web at 
www.sounddevices.com.

Report Documentation Error
Email: techpubs@sounddevices.com

Customer Support
 
Toll Free: (800) 505-0625

Email: support@sounddevices.com
http://www.sounddevices.com/support
http://forum.sounddevices.com
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